+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.564
    Verdinhas
    1

    - - - <<< Splinter Cell >>> - - -

    Olha pessoal eu comprei i Spliter Cell original ai eu istalei na maquina ai quando eu puis pra joga apareceu essa mensagem e naum entra no jogo....

    General protection fault!

    History: FD3DTexture::Cache <- UD3DRenderDevice::CacheTexture <- UD3DRenderDevice::PrimeResources <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

    OBS: minha maquina é assim o ....

    Ge force 2 mx 400 64 mb
    Pentium 4 1.6 Gb
    256 Mb ram

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    50
    Verdinhas
    0

    Tenta reinstalar..
    PS: Nessa placa vc vai conseguir rodar com td no minimo e as vezes um pouco lerdo ainda!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    23
    Verdinhas
    0

    humm!!!...
    acho q ele consegue rodar com detalhes no medio.. pq eu com um p3 800mhz 384mb de ram e a mesma placa de video, rodei nos graficos minimos a uns 25 a 50 fps tranquilo!! tipo.. atualiza o jogo e ve se resolve...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    São 3 coisas a serem feitas:

    1- Reinstalar o directx
    2- Reinstalar o driver de vídeo
    3- Reinstalar o jogo

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.564
    Verdinhas
    1

    afffffffffffffffff......

    Eu ja fiz tudo isso que vcs falaram continua com o mesmo problema pqp.......

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Você instalou odriver de vídeo por cima ou desinstalou e depois instalou?

    Desinstale. Entre no registro, apague todas as entradas "NVIDIA" e depois reinicie. Instale os drivers e reinicie novamente.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Vc pode tb apagar as entradas no registro do Directx e instalá-lo novamente.

  9. #8
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.564
    Verdinhas
    1

    Ja fiz isso tambem naum funfo....

    Affffffff me ajudemmmmmmmmmmm.....

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Tenta de novo assim:

    Desinstala o jogo.
    Desinstala os drivers de vídeo
    Desinstala os driver AGP da placa-mãe.
    Desinstala os drivers de som.
    Apaga as entradas de todos esses programas e do Directx(Direct3D, DirectDraw, tudo..).
    Reinstala tudo.

    Se continuar faz o seguinte:

    format c:/u

  11. #10
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.564
    Verdinhas
    1

    foto...

    Aqui ta uma foto pra ajuda.....


  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    414
    Verdinhas
    0

    É o sistema, eu sei disso no me nun pga naum, eu dava o mesmo erro comigo, instal um 98 ai . . .

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    2.067
    Verdinhas
    0

    tenta atualizar o driver de video seu

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    8.178
    Verdinhas
    3

    deu isso na minha tnt2 no Raven shild

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Aqui seu isso no Ravenshield. Reinstalei o jogo várias vezes e continuava. Limpei o registro, desinstalei o jogo e dei uns dias para o registro atualizar. Instalei e pronto

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    27
    Verdinhas
    0

    Qual driver voce ta usando?

    Tambem tenho uma placa dessas e uso o Me e Xp instalei o jogo no me
    e deu esse mesmo erro,rodei no xp e foi normal.detalhe ME ta com o drive original e o Xp com drive atualizado.
    deve ser isso o seu problema.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões