+ Responder Tópico
  1. #1
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    !!! Problemas Vice City !!!

    olha isso gente

    nao se iq q ta acontecendp

    eu enho uma Radeon 9100 128 megas da Sapphire

    olhem isso, o q pode ser ?



    EM FRENTE A LOJA DE FERRANGES



    DENTO DA LOJA DE FERRAGENS



    ESCADA


  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    945
    Verdinhas
    0

    isso não é so com voce.. muitos usuarios de radeon e algumas geforce estao tendo esse problema de texturas.. nao sei ainda se eh um bug do jogo com certas configuracoes ou eh algum problema especifico da versao do driver. Eu tenho uma Mx440SE e o jogo rodou beleza no meu micro, porem ja vi esses problemas com quem tem GF4 Ti e Radeon 9700PRO. Talvez a Rockstar lance um patch para corrigir.. vamos esperar neh..

    []´s

  4. #3
    Zed
    Zed está offline
    Membro Avatar de Zed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    poxa cara, era isso que eu queria ouvir, muito obrigado mesmo, não tava sabendo se era problema da minha placa de video ou de fonte sei la

    então e geral ?

    po , legal saber !

    brigado ae !

  5. #4
    Membro Avatar de SuX|Dickinson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    num é por causa do limitador de FPS lá?

    ei vi uns caras falando que tavam com esse proglema quando deixavam ele Off..

    bota ele em on e vê se resolve

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.730
    Verdinhas
    0

    Orra velho... Aki a placa eh a mesma q a sua, soh muda a BIOS... Radeon 8500le Sapphire 128MB e tah tudo perfeito, jogo em 1280x1024xx32bit na bowa... Se vc tiver usando 16bit tenta colocar 32... Tem jogos q nem Battlefield q ando eu dexo em 16bit dah umas zica dessa... Eu nem uso FSAA nem Aniso. Fik sussu q qualkeh hora sai um patch ae velho! Se num axarem uma solução antes!

    Falowz

  7. #6
    Zed
    Zed está offline
    Membro Avatar de Zed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    v otentar sim velho !
    vo ver q q rola aqui entao
    vo desabilita o AA e o FA

    vo testando as configurações !

    acho q tem algum lance com Mipmap

  8. #7
    Zed
    Zed está offline
    Membro Avatar de Zed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    Originalmente enviada por SharK *BR*
    Orra velho... Aki a placa eh a mesma q a sua, soh muda a BIOS... Radeon 8500le Sapphire 128MB e tah tudo perfeito, jogo em 1280x1024xx32bit na bowa... Se vc tiver usando 16bit tenta colocar 32... Tem jogos q nem Battlefield q ando eu dexo em 16bit dah umas zica dessa... Eu nem uso FSAA nem Aniso. Fik sussu q qualkeh hora sai um patch ae velho! Se num axarem uma solução antes!

    Falowz
    o grande problema e q o limitador de fps ja ta ativado cara !
    sera q tem q ativar a sincornização vertical da configuraçao da placa de video ?

    cara, me diz como q ta a configuração do teu openGL e do teu Direct3D

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.730
    Verdinhas
    0

    Originalmente enviada por zed
    o grande problema e q o limitador de fps ja ta ativado cara !
    sera q tem q ativar a sincornização vertical da configuraçao da placa de video ?

    cara, me diz como q ta a configuração do teu openGL e do teu Direct3D
    Hummm pod ser tb kra...
    Minhas configuração Direct3D (OpenGL tah igual...)

    Filtragem Anistrópica - Preferencia do Aplicativo
    SmoothVision - Preferencia do Aplicativo
    Preferencia da Textura - Alta Qualidade
    Nivel de Detalhe do Mipmap - Alta Qualidade
    Aguarda por Sincronização vertical - Sempre ligado
    Truform - Preferencia do Aplicativo

    Falowz

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    443
    Verdinhas
    0

    aqui é só ligar o FPS limiter que para de dar esse bug...
    mas convenhamos, jogar a 30fps SUX A LOT

  11. #10
    Zed
    Zed está offline
    Membro Avatar de Zed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    descobri cara, era a maldita da "Esperar sincronização Vertical"

    testei as configurações 1 a 1 e bingo !

    fiak ai a dica pra quem ta no mesmo problema !

  12. #11
    Zed
    Zed está offline
    Membro Avatar de Zed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    merda, o problema volto !

    realmentenão sei o que pode ser !

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.893
    Verdinhas
    0

    Qual eh a config pra roda esse jogo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões