+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    102
    Verdinhas
    0

    problema montando um servidor

    estou tendo problemas quando monto um serv ...com os mapas que vem no ut ta tudo normal...com mapas tipo morbias ou ironic quem tenta entra trava...help.......ERREI TA DANDO PAU COM TUDO QUANTO É MAPAAAAAA.....BUAAAAAAAAAAA.SERA QUE ÉO TTM?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Angus McLachlan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    2.940
    Verdinhas
    4

    hã... deixa ver se entendi bem...
    com mapas oficiais nao da pau e com mapas custom trava eh isso ???

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    102
    Verdinhas
    0

    Originalmente enviada por Anußis
    hã... deixa ver se entendi bem...
    com mapas oficiais nao da pau e com mapas custom trava eh isso ???
    nao anubis ta travando com todo mapa.....eu achei que era so com os nao oficiais...mas ta travando com tudo

  5. #4
    Membro Avatar de Angus McLachlan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    2.940
    Verdinhas
    4

    por acaso ele fica naquela tela azul e nao sai mais eh isso ???
    alem do TTM vc usa o UT2Vote15 ou 16 ???

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    102
    Verdinhas
    0

    ttm

    só instalei o ttm 2.1.....o map vote so instalamos no servidor...ele ta funcionando legal.

  7. #6
    Membro Avatar de Angus McLachlan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    2.940
    Verdinhas
    4

    cara entra em contato comigo no ICQ(mas avisa q eh do forum) eh mais rapido e facil do q conversar pelo forum...

    depois das 20:00

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    508
    Verdinhas
    3

    Tem que colocar uma linha de comando do TTM no seu UT2003.ini.
    Tem que ter Serverpackages + o TTM que você está usando...

    Tipo, se o nome do TTM for TTM21beta, ficaria assim:

    Serverpackages=TTM21beta

    Eu não lembro o nome do TTM certinho pq estou sem UT2k3 no momento, estou falando de cabeça...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    3.553
    Verdinhas
    11

    Originalmente enviada por [Neø: Reløaded]
    Tem que colocar uma linha de comando do TTM no seu UT2003.ini.
    Tem que ter Serverpackages + o TTM que você está usando...

    Tipo, se o nome do TTM for TTM21beta, ficaria assim:

    Serverpackages=TTM21beta

    Eu não lembro o nome do TTM certinho pq estou sem UT2k3 no momento, estou falando de cabeça...
    ServerPackages=ttm2003v21

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    508
    Verdinhas
    3

    Originalmente enviada por Blammo
    ServerPackages=ttm2003v21
    Esse mesmo!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões