+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    7.672
    Verdinhas
    14

    Não consigo mais jogar ut3 Help ae galera!

    Galera do ut3, não consigo mais entrar nos servers, dá mensagem que tem algo desatualizado, já baixei tudo, mas não sei o que acontece, tipo dá uma imagem meio falha na tela, como se fosse uns quadros em branco misturados com um pouco do fundo da tela do ut3...

    me ajudem ae plz...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    494
    Verdinhas
    0

    ut 3?
    nem lanco ainda... ta na 2.6
    claro.. se vc tiver falando de urban terror =o

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    7.672
    Verdinhas
    14

    Originalmente enviada por .pagaN-Soul.
    ut 3?
    nem lanco ainda... ta na 2.6
    claro.. se vc tiver falando de urban terror =o
    Mas o nome dessa josta não é urban terror 3? eu sei que a versão é 2.6

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    494
    Verdinhas
    0

    Originalmente enviada por Luke Egan=KA=
    Mas o nome dessa josta não é urban terror 3? eu sei que a versão é 2.6
    nem auisehasoehasioehaseioh ve se vc baixou versao correta
    tamos na 2.6a =P

  6. #5
    Membro Avatar de DeatH
    Info Conteúdo e Citações Jogos Mensageiros
    GETTUDA CHOPPAH
    Registro
    Dec 1999
    Mensagens
    5.971
    Verdinhas
    760

    e se for o point release?
    estamos em 1.32...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    413
    Verdinhas
    1

    uhiaheaeuiaeuiauehauieha os kra vaum deixa o luke loko!!! aehuiaheiiaheiuahe

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.238
    Verdinhas
    1

    O nome do mod é só Urban Terror (atualmente, na fase beta 2), e está na 2.6a, como já foi falado. O erro que está dando aí pode ser versão incorreta do jogo (tem que ser a 2.6a, que é diferente da 2.6). Também pode ser o cl_allowDownload, que deve estar em 0 para que você consiga conectar no server.

    []'s.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    7.672
    Verdinhas
    14

    valeu galera, vou testar...

    por acaso onde pego essa última versão 2.6a ?

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    494
    Verdinhas
    0

    Originalmente enviada por Luke Egan=KA=
    valeu galera, vou testar...

    por acaso onde pego essa última versão 2.6a ?
    http://www.urbanterror.net/files
    =D

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões