+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    13
    Verdinhas
    0

    Ajuda, AA em Lan

    Pessoal, estou tentando subir o AA, para jogar em Lan.
    Consigo subir o server, mas quando tento acessar de outra máquina , tenho a mensagem de requerimento de autenticação.

    Existe a necessidade do cliente estar conectado online, mesmo que eu desabilite a opção de requerimento de autenticação?

    Valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    137
    Verdinhas
    0

    uso a procura do forum, acho que teve um cara que explicava como montar o server direitinho e sem precisar de autenticaçao... mas não sei se é isso mesmo..

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.033
    Verdinhas
    0

    usa o programa chamado HAOM, acho que é isso..

    Baixe aqui: www.aabrasil.net

    é mais fácil de configurar...

    Mas se for fazer manualmente vc tem quem mudar uma linha acho que no arquivo server.ini

    de ServerAuthrequired=True para false, algo assim.;...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    216
    Verdinhas
    0

    uns tempo pra tras aki tinha um passo a passo explicando como q fazia da uma olhadinha ai... c num achar fala ai q nos arruma um jeito d funciona

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    13
    Verdinhas
    0

    Pessoal, tentei executar o programa, mas ainda continua aparecendo a mensagem. Editei o System.ini e desabilitei o requerimento de autenticação, mas tambem não adiantou.
    Tem alguma coisa a mais, que preciso fazer?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    13
    Verdinhas
    0

    Pessoal,
    Consegui subir o server, e jogar em lan.
    Obrigado pelas dicas.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    216
    Verdinhas
    0

    valew... AA:O invandindo as Lan Houses!!!

    HOOAH!!!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    182
    Verdinhas
    0

    BRTwix

    Da para vc postar aqui como fez?
    Estou querendo implantar o AA numa rede,
    e não consegui usar o HOAM.


    Bits.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    3.064
    Verdinhas
    446

    Bom seria legal ja usou o Hoam fazer um tutorial ... como muitos sabem aqui ... estou em periodo de provas na faculdade e to sem tempo de fazer quase nada

    daqui a 2 semanas volto com a corda toda

    mesmo assim ainda to vendo por fora o server pro torneio ... e outras coisas ...

    []s

    SkInS

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    13
    Verdinhas
    0

    Bits,

    Primeiro baixei o HOAM versão 1.0.59, este tem algum problema.
    Mas eu baixei a versão 1.0.64, que funcionou direito.
    Esta ultima versão eu peguei no site www.aabrasil.net .
    Teste esta ultima versão que falei, possivelmente funcione com vc tambem.

    Twix

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    13
    Verdinhas
    0

    Bits,

    Se vc precisar dos valores eu te passo, pois esta nova versão tem
    que passar os valores manualmente.

    Twix

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    182
    Verdinhas
    0

    [BF]Twix

    Agora complicou de vez Não faço a menor ideia do
    que seriam estes valores a q vc se refere. Manda ai please.
    Instalei o HOAM 1.0.64 e consegui abrir o server (no meu micro),
    meio pros cocos. As vezes da erro ao abrir e manda fechar a janela
    DOS.

    Consegui tb criando arquivos .bat para cada cenário:
    (C:\ARQUIV~1\ARMYOP~1\System\server.exe lan Insurgent_Camp.aao log=InsurgentServer.log ini=InsurgentServer.ini)

    Mais uma dúvida: alguns cenários só estão abrindo no modo
    treino, ou seja com aqueles lasers na ponta das armas.
    O povo (da Lan) quer é munição real, como faço?

    Os cenarios q identifiquei foram:
    bridge
    hq-raid
    fls
    insurgent_camp
    jrtc_farm
    leavenworth
    mouty_mackenna
    mountain_ambush
    pipeline
    radio_tower
    river_basin
    swamp_raid
    tunnel
    weapons_cache
    weapons_cache_se

    No Leavenworth eu começei dentro de uma cadeia?
    Onde fica a chave?

    Thanks.

    Bits.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.033
    Verdinhas
    0

    Para desabilitar o MILES vai na configuração do mapa e muda o miles=true para false..

    não sei se é exatamente MILES, mas é algo do tipo...

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    216
    Verdinhas
    0

    oq eh esse Miles???

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.033
    Verdinhas
    0

    Aquela coisa que fica na frente da arma.

    O exército usa para treinamento

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    216
    Verdinhas
    0

    queria saber pra q servia...

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    182
    Verdinhas
    0

    Pipow,

    Continuo enrrolado, instalamos o AA 1.70 em 30 maquinas,
    funfa legal, abrindo o server por meio de .bat.

    Mas não tivemos sucesso com o HAOM (l.0.64), ele cria o server
    corretamente, nos clientes aparecem o server, mas ao tentat conectar
    fica parado em open://161...(IP do server).aaopen e não abre.

    O que pode ser?

    O que seriam estes valores que o BR(Twix) se refereiu?

    []s.

    Bits.

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.033
    Verdinhas
    0

    Você tem uma Lanhouse Bits?


    Se for em Sp, me passa o endereço...

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    182
    Verdinhas
    0

    Ai Viper,

    Não é minha não, é de um amigo, fica em
    Uberaba-MG.

    Sabado vai ter um corrujão de Spearhead e AA,
    as 30 maquinas já estão reservadas.

    Bits.

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    33
    Verdinhas
    0

    Server

    Pessoal
    eu tbm estou tendo problemas com o HAOM

    Eu tinha a Primeira versao do HAOM e funcionava legal, inclusive postei algumas dicas de como fazer ele funcionar, acontece que ele tbm deixou de funcionar com a versao 1.7, ai eu baixei a ultima versao do HAOM e nao tem jeito, nao funciona, acontece o mesmo caso do Bits

    "Mas não tivemos sucesso com o HAOM (l.0.64), ele cria o server
    corretamente, nos clientes aparecem o server, mas ao tentat conectar
    fica parado em open://161...(IP do server).aaopen e não abre."

    Se alguem souber de algo

    Avisa ae!!!!

    Falow

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    349
    Verdinhas
    0

    deve ser um bug com a nova versão o hydra vai ver se arranja isso na proxima versao

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.033
    Verdinhas
    0

    O negócio é esperar a 1.7.2 mesmo, porque esse bug ta um porre...

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    182
    Verdinhas
    0

    Ae,

    O problema com o HAOM não era BUG e sim BIOS

    Seguinte, estava esquecendo de indicar a
    Port do Start Server On, que segundo o
    FAQ do HAOM e 1716 para LAN Server.

    Foi indicar e agora os clientes acham
    o server.

    Na aba Team/Match do HAOM coloquei
    500 Maximum ROE before Kicking
    10 Min Honor 100 Max Honor

    Isto tem alguma relevância em LAN?

    S!

    Bits.

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.033
    Verdinhas
    0

    Não. mas pra evitar TK, deixa em 100 o limite...

    e o min honor deixa em 1

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    182
    Verdinhas
    0

    Bz Viper,


    Fiz umas experiências e parece q estes dados não
    fazem diferença, mas vou colocar como vc sugeriu.

    Uma coisa q notei e que os mapas q entram no
    Cicle Maps After Match
    são apenas os primeiros:
    Maps[0]=Pipeline.aao
    Maps[1]=MOUT_McKenna.aao
    Maps[2]=Tunnel.aao
    Maps[3]=Bridge.aao
    Maps[4]=Insurgent_Camp.aao
    Maps[5]=HQ_Raid.aao

    E convenhamos, Pipeline, Tunnel e MOUT_MaKenna são
    chatos.

    Estes aqui, embora incluidos no SErver.ini e no
    ARMYOPS.ini so abrem se for o primeiro da lista,
    depois não entram no cicle, abre a Bridge e
    fica repetindo.

    Maps[6]=Mountain_Ambush.aao
    Maps[7]=River_Basin.aao
    Maps[8]=Swamp_Raid.aao
    Maps[9]=Weapons_Cache.aao
    Maps[10]=Weapons_Cache_se.aao
    Maps[11]=Jrtc_Farm.aao
    Maps[12]=Radio_Tower.aao
    Maps[13]=Fls.aao
    Maps[14]=Leavenworth.aao

    (

    Provavelmente estes ficam fora do HAOM.

    s!

    Bits.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões