+ Responder Tópico
  1. #1
    Membro Avatar de sacr!fice
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.331
    Verdinhas
    0

    Ajuda galera, malditos DROPS

    Aê galera preciso de uma ajudinha aqui.
    No meu pc (radeon 9700 pro - p4 2,53 - 512 ram ddr 333 - hd maxtor 60gb 7200rpm - mobo assus p4s 533) quando eu comprei ele, eu pegava 180 FPS pra cima no UT... num caia disso !

    Hj num sei porque diabos to tendo uns drop pra 20 FPS no UT... na hora q fica uma zona cai mttt o fps!!!! Dá mo raiva, nunca aconteceu antes...
    Eu tentei formata , coloquei os driver tudo atualizado diritinho, instalei UT e continua com os DROP.... rrrrr!
    Eu to meio chateado pq oq adianta ter uma radeon 9700 e uma puta máquina e ter uns drop pra 20 fps que nunca aconteceu antes...

    Alguem tem noção do que pode ser??

    Valew´s a ajuda... []´s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    916
    Verdinhas
    0

    Testa com outros drivers da Radeon.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    se vc fez OC, é seu micro definhando. Senão, tenta reinstalar os drivers de video e dx...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    1.522
    Verdinhas
    2

    coloca em opengl e veja se isso acontece..


    se não acontecer provavelmente deve ser o D3D, ou melhor, vc nõa instalou o driver do chipset da placa mãe..

  6. #5
    Membro Avatar de sacr!fice
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.331
    Verdinhas
    0

    Upppp
    Need help !!!!

  7. #6
    Usuário com Pendências
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    vc trocou o que tava com prob? era memo né?
    vc ta com qual Catalyst?

  8. #7
    Membro Avatar de SuX|Dickinson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    Originalmente enviada por Dickin§on


    vc formato o pc depois que coloco essa placa?

    vc tá usando o ultimo Driver? catalyst 3.4?

    tenta dar aquele format legal se num resolver

    essa placa e fodidona, o Sacrifice tem 1 igual fala com ele qualquer coisa

  9. #8
    Membro Avatar de sacr!fice
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.331
    Verdinhas
    0

    1-Sim
    2-Sim
    3-Sim, mas vo tenta de novo

  10. #9
    Membro Avatar de SuX|Dickinson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    Originalmente enviada por Beto-Sacrifice
    1-Sim
    2-Sim
    3-Sim, mas vo tenta de novo
    pode ser alguma config do seu UT ou da Bios ou dos drivers que vc não configuro direito

  11. #10
    Membro Avatar de sacr!fice
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.331
    Verdinhas
    0

    Originalmente enviada por Dickin§on
    pode ser alguma config do seu UT ou da Bios ou dos drivers que vc não configuro direito
    Pode até ser...
    vo escrever um livro "O Sofrimento dos nélbas de hardware"

  12. #11
    Membro Avatar de SkyHakuu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.534
    Verdinhas
    283

    c quize agente troca
    o meu n tem DROPS

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    916
    Verdinhas
    0

    Originalmente enviada por §ky
    c quize agente troca
    o meu n tem DROPS
    o meu tb naum tem DROPS!

    Fica uma merda o tempo todo!

  14. #13
    Membro Avatar de NaTo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.865
    Verdinhas
    477

    nem sei

  15. #14
    Membro Avatar de sacr!fice
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.331
    Verdinhas
    0

    Bom, alguns disseram q possivelmente pode ser aquecimento. O p4 dá uns drop animal quando esquenta...
    mas eu acho difíciu, pq o gabinete eh bem ventilado.
    E nem veio pasta térmica no meu processador... num tem como ela ter acabado, pq ela num existe ^^

    obs: os drops começam depois de 5 min...

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    916
    Verdinhas
    0

    Originalmente enviada por Beto-Sacrifice
    Bom, alguns disseram q possivelmente pode ser aquecimento. O p4 dá uns drop animal quando esquenta...
    mas eu acho difíciu, pq o gabinete eh bem ventilado.
    E nem veio pasta térmica no meu processador... num tem como ela ter acabado, pq ela num existe ^^

    obs: os drops começam depois de 5 min...
    Pra testar se é superaquecimento: deixa a CPU aberta e taca um ventilador na frente. Se os drops continuarem, definitivamente não é problema de ventilação!

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    78
    Verdinhas
    0

    Bom..

    Foi exatamente o q eu falei pra ele fazer na hora q ele criou o topico...
    E fica minha pergunta...
    Ce feiz sacrigay???

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    78
    Verdinhas
    0

    Colocar uma pasta termica nele tb ajuda...tipo q micro sem pasta sux....

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.327
    Verdinhas
    0

    0d8asg-d9as78gdan

    a malandrocas o problema soh pode ser vc, tenta fazer um xamego na makina

    eu to com o p4 2.4 a 2.7 sem pasta, com o pior cooler da tt, e rodando em media a 42º, num pode ser akecimento nunca

  20. #19
    Membro Avatar de sacr!fice
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.331
    Verdinhas
    0

    Originalmente enviada por Bønsay
    0d8asg-d9as78gdan

    a malandrocas o problema soh pode ser vc, tenta fazer um xamego na makina

    eu to com o p4 2.4 a 2.7 sem pasta, com o pior cooler da tt, e rodando em media a 42º, num pode ser akecimento nunca
    Dussa! Melhor eu dar aquele formatão aqui


  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    636
    Verdinhas
    0

    AQUECIMENTO

    Originalmente enviada por Beto-Sacrifice
    Bom, alguns disseram q possivelmente pode ser aquecimento. O p4 dá uns drop animal quando esquenta...
    mas eu acho difíciu, pq o gabinete eh bem ventilado.
    E nem veio pasta térmica no meu processador... num tem como ela ter acabado, pq ela num existe ^^

    obs: os drops começam depois de 5 min...
    Puts o seu PC sem duvidas está aquecendo d+ abre logo ele mela o processador na pasta termica e se for preciso troca este cooler.
    Ja tive varios problemas com isso sempre tivc AMD e eles sempre foram de esquentar d+.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões