+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    115
    Verdinhas
    0

    Gta 3 com pau

    ae.. tenho um xp 1700+
    radeon 9500pro 128mb

    e o jogo roda travando... fica dando umas travadinhas...

    win98se..

    qq pode ser ?

    jah peguei uns patch e nada..

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    115
    Verdinhas
    0

    UP

  4. #3
    Suspenso
    Info
    Registro
    Jun 2003
    Mensagens
    162
    Verdinhas
    0

    Putz!

    kra eu nao sei oq pode ser......pois o teu PC é bem melhor q o meu e no meu ele roda normal!! talvez seja uum problema com o jogo mesmo, mas eu acho q nao é o seu PC!!

  5. #4
    UmK
    UmK está offline
    Suspenso
    Info
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    jogo escroto bugado
    liga o framerate limiter q deve arrumar

  6. #5
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    38
    Verdinhas
    0

    se o problema continuar tira um poco de draw distance....deve ajudar

  7. #6
    Membro Avatar de Guy # spfc
    Info
    Registro
    Nov 2002
    Mensagens
    8.516
    Verdinhas
    12

    qual HD ? o meu segura um poko gta3 tb... dá nosso famoso Lag d HD


    lct20 sux =/

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    115
    Verdinhas
    0

    hd nao eh nao... eh um 60gb 7200rpm

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões