+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2000
    Mensagens
    246
    Verdinhas
    0

    Som do TOCA Race Driver...

    Galera, comprei esse jogo e achei o som do motor do carro mto esquisito, meio robótico, sei lá...

    é assim mesmo ou será que só aqui ta assim??

    Me ajudem ae galera pq jogar com esse som até perde a graça do jogo..

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    4.355
    Verdinhas
    762

    kra me diz a configuração do seu pc. o som q sai é bem podre e meio agudo?

  4. #3
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    543
    Verdinhas
    0

    puts acho que é problema pq o som dos carros sao bons sim, a propaganda até dá destaque ao som.

  5. #4
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    não! não! ... é problema mesmo ... o som BUGADO mesmo .. acontece o mesmo aqui, instalei diversas vezes e sempre com o som bugado .. deve ser culpa do som on da k7s5a ... qual a sua placa de som?

    alguém já solucionou isso?

  6. #5
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    4.355
    Verdinhas
    762

    Originalmente enviada por eduardo{Oo}
    não! não! ... é problema mesmo ... o som BUGADO mesmo .. acontece o mesmo aqui, instalei diversas vezes e sempre com o som bugado .. deve ser culpa do som on da k7s5a ... qual a sua placa de som?

    alguém já solucionou isso?
    kra, o som dessa placa nao é bugado. os drivers é q sao. um amigo meu tem essa placa, e tinha grandes problemas, no nascar 2003, toca e battlefield. ele fez uma pesquisa cuidadosa e descobriu q o chipset do som tem outro nome, alem de sis qq coisa. na verdade, ele é um cmi alguma coisa. tente procurar na net com calma. ele disse q achou uma pagina q dizia o seguinte "sis... também conhecido como cmi...", ai, ele passou a procurar drivers para o cmi, e rapidamente ele achou um driver bem novo. todo o problema foi resolvido e o som dele hj é uma maravilha. totalmente diferente.

  7. #6
    Suspenso
    Info
    Registro
    Dec 2002
    Mensagens
    4.325
    Verdinhas
    3

    no meu tbm da isso, mas o meu não é um sis, não sei sé qual chipset fornece o som, mas o da minha mobo é um via kt133a!!!

  8. #7
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    314
    Verdinhas
    68

    Eu tenho o driver

    eu tinha esse mesmo problema de vcs .. som bugado dos carros e a fala pelo radio dos boxes nao era nitida
    Me falaram pra pegar um driver Realtek AC'97 ..
    minha mobo eh via kt133a
    agora ta funcionando perfeito o som
    nao sei em q site peguei
    mas quem quiser eu passo por icq 74077722
    sao 4.8 mb
    falow

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2000
    Mensagens
    246
    Verdinhas
    0

    A minha pl. mãe é a K7S5A, som onboard com o driver SIS 7012 que veio no CD da placa.

    Originalmente enviada por TonyMad
    kra, o som dessa placa nao é bugado. os drivers é q sao. um amigo meu tem essa placa, e tinha grandes problemas, no nascar 2003, toca e battlefield. ele fez uma pesquisa cuidadosa e descobriu q o chipset do som tem outro nome, alem de sis qq coisa. na verdade, ele é um cmi alguma coisa. tente procurar na net com calma. ele disse q achou uma pagina q dizia o seguinte "sis... também conhecido como cmi...", ai, ele passou a procurar drivers para o cmi, e rapidamente ele achou um driver bem novo. todo o problema foi resolvido e o som dele hj é uma maravilha. totalmente diferente.
    o TonyMad vê com seu amigo qual o driver que ele instalou nessa SIS e fala ae... pode ser isso mesmo...

    Algúem com ECS K7S5A já teve esse problema e resolveu???

    Ou alguém com a mesma placa NÃO teve o problema??? pq daí prova que o prob. não é a pl. de som on.

    Vlw

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2000
    Mensagens
    246
    Verdinhas
    0

    SOBE!!!

  11. #10
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    478
    Verdinhas
    0

    provavelmente deve ser a CMI 8738, tenta por o driver dela!!

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2000
    Mensagens
    246
    Verdinhas
    0

    Originalmente enviada por Robocop
    provavelmente deve ser a CMI 8738, tenta por o driver dela!!
    Vou tentar e qq coisa eu posto..

  13. #12
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    Originalmente enviada por Robocop
    provavelmente deve ser a CMI 8738, tenta por o driver dela!!
    tentei usar esse driver .. extrair numa pasta ... mas qdo vai instalando ele pede SIS7012.sys ... dai tenho q por o driver da sis e volta os mesmos bugs no som em toca! (na k7s5a)

  14. #13
    GSJ
    GSJ está offline
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Esse jogo fede. o som então.

  15. #14
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    Originalmente enviada por GSJ
    Esse jogo fede. o som então.
    se não pode ajudar.. vai um conselho: FODA-SE!

  16. #15
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    558
    Verdinhas
    0

    Originalmente enviada por GSJ
    Esse jogo fede. o som então.
    faça um jogo melhor entao

  17. #16
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    4.355
    Verdinhas
    762

    bom, o seu som onboard é o SIS7012, tenta procurar por esse driver na net. vc vai encontrar, mas provavelmente em versões antigas. em um site, ta escrito q esse chip tb é conhecido como C-media 9739A. tente procurar por esse driver, deve ter uma versão desse ano, acho q de março desse ano. tente por essa. o driver q vc usou, que é o cmi8738 é o da minha placa. esse driver nao da problema.

  18. #17
    GSJ
    GSJ está offline
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Originalmente enviada por eduardo{Oo}
    se não pode ajudar.. vai um conselho: FODA-SE!
    Estou ajudando, esse jogo é uma merda, tem jogos muito melhores,

    esse ae foi o download mais desgraçado que ja fiz.

    o som é uma merda.

    Eduardo, vai da o . vai

  19. #18
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    Originalmente enviada por TonyMad
    bom, o seu som onboard é o SIS7012, tenta procurar por esse driver na net. vc vai encontrar, mas provavelmente em versões antigas. em um site, ta escrito q esse chip tb é conhecido como C-media 9739A. tente procurar por esse driver, deve ter uma versão desse ano, acho q de março desse ano. tente por essa. o driver q vc usou, que é o cmi8738 é o da minha placa. esse driver nao da problema.
    Rulez .. irei procurar .. brigadão!

  20. #19
    Membro Avatar de Cara-de-pau
    Info
    Registro
    Jan 2002
    Mensagens
    9.012
    Verdinhas
    2534

    Originalmente enviada por eduardo{Oo}
    se não pode ajudar.. vai um conselho: FODA-SE!
    Uia, tá agressivo o cara!
    Realmente, acho que comentários do tipo "o jogo não presta" não ajudam em P.N.

  21. #20
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    Alguem ae, conseguiu acerta o som ???
    minha placa e k7vtapro , qual drive de som posso pegar para por ???

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões