+ Responder Tópico
  1. #1
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Bugs escrotos no Mafia

    1. Som: quando deixo a opção por hardware, o jogo flui normal, mas ficam uns ruídos chatos. Já em software cai drasticamente os FPS, mas o som fica perfeito. QQ há?

    2. Bug chato pkct: tô na missão em que tem que roubar um carro de corrida pra um mecânico copiar umas coisa dele. Chego na garagem pra pegar o carro, entro nele e trava o jogo. Detalhe é que eu posso mexer nos menus, configurações, carregar o jogo, etc... mas liga o motor e fica nessa, o carro nao sai do canto, conta giros parado, rodas e volante travado, nenhum comando responde. QQ há?

    t+

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.893
    Verdinhas
    0

    tenta reinstala...
    o do som eu tinha esse problema com o batlefield
    e naum consegui arrumarah antes de reisntala tenta pega uma versaum mais nova
    =D
    espero ter ajudado ...
    Zizo

  4. #3
    Membro Avatar de MADMAX # SPFC
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    5.874
    Verdinhas
    177

    isso é que dar compra coisa generica...


  5. #4
    Membro Avatar de Cara-de-pau
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por K9_MadMax
    isso é que dar compra coisa generica...

    Sei

    Aê Zizo, já reinstalei sim, antes usava até com outro DX (8.1b), agora tô com o 9.0a, e sempre dá esses bug

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.893
    Verdinhas
    0

    mas e a versaum do jogo
    pode ser qu na versaum mais atualizada dele jah devem ter arrumado o bug...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    Originalmente enviada por Cara-de-pau
    Sei

    Aê Zizo, já reinstalei sim, antes usava até com outro DX (8.1b), agora tô com o 9.0a, e sempre dá esses bug
    coloca-se o patch 1.1 (uns 11mb pra baixar!) ... coloquei aqui junto com o catalist3.2 e rulou filé .. antes era uma bagaça ... cheio de falhas na texturas... feio, horrível demais ... me lembrou até vc!

    Se bem mafia o cara dá uma TACADINHA com a nega lá! ... deve tá esperando por isso né? já q num tá rolando na real, parte pros games! BOA SORTE!

  8. #7
    Membro Avatar de Cara-de-pau
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por eduardo{Oo}
    Se bem mafia o cara dá uma TACADINHA com a nega lá! ... deve tá esperando por isso né? já q num tá rolando na real, parte pros games! BOA SORTE!
    Cara, ou tu tem uma prima encalhada aí e quer empurrar pra mim ou tu me ama... já tô começando a desconfiar

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    Originalmente enviada por Cara-de-pau
    Cara, ou tu tem uma prima encalhada aí e quer empurrar pra mim ou tu me ama... já tô começando a desconfiar
    rpz ... mandou mal!

  10. #9
    Membro Avatar de Whisky
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.676
    Verdinhas
    167

    Bug chato era akela vozinha de pato dos bixo no winxp q tive q aguenta nas 2 vezes q virei o jogo!

  11. #10
    Membro Avatar de Cara-de-pau
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Putz, patch 1.1 não deu jeito

  12. #11
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    500
    Verdinhas
    0

    dps q botei o dx9a haha fudeu meu som no splinter cell, qdo tem chuva o som xia q eh uma desgraca, eh som onboard da soyo, c-media

  13. #12
    Membro Avatar de Cara-de-pau
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por YmidnightY
    dps q botei o dx9a haha fudeu meu som no splinter cell, qdo tem chuva o som xia q eh uma desgraca, eh som onboard da soyo, c-media
    Pior q esse bug do som no Mafia aki já rolava com o DX 8.1

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    10
    Verdinhas
    0

    Seguinte, tenta abaixar a aceleração do hardware da opção multimidia do painel de controle, eu tinha esse problema no MGS2, ai o Doctor me deu essa dica e ficou beleza

  15. #14
    Membro Avatar de Cara-de-pau
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por fesantos
    Seguinte, tenta abaixar a aceleração do hardware da opção multimidia do painel de controle, eu tinha esse problema no MGS2, ai o Doctor me deu essa dica e ficou beleza
    Opa, bem lembrado. Vou testar isso

  16. #15
    Membro Avatar de r0m4
    Info Conteúdo e Citações Jogos Mensageiros
    geromito.jpg
    Registro
    Jul 2002
    Mensagens
    9.453
    Verdinhas
    2542

    Vc entra na garagem apé? Entra com o carro uma vez para vc ver

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    29
    Verdinhas
    0

    Eu tive esse problema do carro tb, mas com muita persistencia e ainda com o dx 8 eu tentei umas cinco vezes e deu certo!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões