+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.173
    Verdinhas
    0

    Ajuda

    To com um problema aki no q3 .. não sei oq pode ser .. alguém pdoe me dizer ?


  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    261
    Verdinhas
    0

    Destrox..

    Cara e o seguinte ... tem no forum mesmo um topico ( uns dos primeiros ) descrevendo como fazer pra se conectar nos servers ..... mas acho q vc tem q prestar atenção no basico ... tipo ... colocou a CD_Key ( valido ou não ) ??? ta com o PR 1.32 ??? Habilitou o Punk Buster ( vulgo PB ) ???? se for pra jogar RA , vc instalou a ultima versao do RA 1.65 ???? Cara muitas das suas duvidas podem ser respondidas pelo TOPICO que esta no forum.

    de uma olhada nisso :
    1) Na linha de comando do teu q3 coloque o comando cl_punkbuster 1
    ex: x:\quake III arena\quake3.exe +set cl_punbuster 1

    2) Outra maneira seria utilizando o console do q3. Baixe o console e escreva: pb_cl_enable

    Boa sorte ... espero te ver nos servers... qqer coisa posta ai pra gente te dar um help...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.427
    Verdinhas
    1

    isso tb acontece qdo vc instala o ra3 antes de instalar o patch pra 1.32

    reinstala o ra3

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.758
    Verdinhas
    15

    Essa screen não diz nada. Sobe mais no log e procura onde tá o verdadeiro erro, sobe bastante

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Isso aconteceu comigo.

    Reinstala oRa3...

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões