+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    30
    Verdinhas
    0

    PROBLEMAS c/ command conquer generals

    Meu micro é um AMD-DURON 1.3 248mb placa de video SIS(onboard)
    Alguem poderia me dizer pq o COMMAND CONQUER GENERALS esta rodando lento no meu micro, sendo q gt3, CS, e outros jogos rodam normalmente

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    145
    Verdinhas
    0

    De qto eh sua placa de video??

    Nao da pra comparar CS com Generals... Generals eh muito mais pesado...

    Acredito que voce tenha problemas de processador e placa de video.

    Eu rodava em low resolution com um P4 2.0Ghz, e uma GeForce 64Mb AGP...

  4. #3
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    249
    Verdinhas
    0

    o processador nao eh, o meu eh bem mais lento e eu rodo generals no low normalmente

    com certeza eh essa placa de video sis onboard

  5. #4
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    145
    Verdinhas
    0

    Bom se quiser rodart em low pode até ser. Mas se quiser jogar normalmente recomendo trocar o processador tb.

  6. #5
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    651
    Verdinhas
    0

    SiS on-board? Esqueça! Pense em GeForce 2 MX-400 pra cima!!! E olhe, eu uso uma GF2 GTS 64MB e só rodo bem em low details.

  7. #6
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    145
    Verdinhas
    0

    Exatamente o que eu disse. Uma Gf2 64 mb em low...

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões