+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Problema com Som.. ajuda ae ow

    bão.. como o edy diz, tem coisas q so acontecem comigo, heheheeh...
    to com problema de som no q3, dá umas travadinha no som muito sux...
    bom, naum sei se tem muita coisa a ver, mas tah acontecendo agora q eu troquei de pc e to cravando 125fps. mas se eu nao limitar os fps, dá mais problema ainda. Entao eu naum descartei ainda a opcao de ser fps.

    pra quem puder me ajuda, a placa de som eh modelo Creative SoundBlaster LIVE 5.1 DIG. STUDIO

    e num eh roblema com fone ou caixa de som, pq no ut2k3 roda tudo certinho. talvez seja coisa do quake mesmo,

    Valeus

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    Re: Problema com Som.. ajuda ae ow

    Originalmente enviada por raid«»higher
    bão.. como o edy diz, tem coisas q so acontecem comigo, heheheeh...
    to com problema de som no q3, dá umas travadinha no som muito sux...
    bom, naum sei se tem muita coisa a ver, mas tah acontecendo agora q eu troquei de pc e to cravando 125fps. mas se eu nao limitar os fps, dá mais problema ainda. Entao eu naum descartei ainda a opcao de ser fps.

    pra quem puder me ajuda, a placa de som eh modelo Creative SoundBlaster LIVE 5.1 DIG. STUDIO

    e num eh roblema com fone ou caixa de som, pq no ut2k3 roda tudo certinho. talvez seja coisa do quake mesmo,

    Valeus
    aki foi igaul qdo trokei de placa de video, eu limitei em 125fps msm.... e as travadinhas no som, v se as irqs das placas naum saum as msm...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Re: Re: Problema com Som.. ajuda ae ow

    Originalmente enviada por F*Ck YoU
    aki foi igaul qdo trokei de placa de video, eu limitei em 125fps msm.... e as travadinhas no som, v se as irqs das placas naum saum as msm...

    mas vc resolveu?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.950
    Verdinhas
    345

    mexe com o hunkmegs, soundmegs, zonemegs, s_mixahead, sei lá =P

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    50
    Verdinhas
    0

    Na verdade não recomendo mexer com o s_mixahead. esse comando pode ate dar uns fps, mas não compenso aqui, pois fiquei com esse problema de som travando.

    Esses dois comandos causavam travamento aqui quando não tavam no valor padrão, confere ai ce ta certo

    seta s_mixPreStep "0.05"
    seta s_mixahead "0.2"

    Outros comandos que podem influenciar nesse caso são:

    s_khz "22"
    com_soundMegs "8"

    se o khz estiver muito baixo pode ser isso, o normal é ou 11 ou 22. o com_soundMegs eu já não tenho certeza, 8 funciona beleza na minha AWE 64. boa sorte ae

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    tava td certo... reinstalei o quake, vamos ver oq q da, tb to com um problema de crosshair

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões