+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    bug super estranho com radeon 9700 pro

    Galera, antes de mais nada quero me desculpar caso já exista algum thread parecido com este, mas é que eu procurei e não achei... então vamos lá:
    Atualizei a minha máquina e desde então, devido a alguns problemas pessoais não pude mais jogar nada. Meu setup é o da assinatura.
    Hoje quando eu fui reinstalar alguns jogos, descobri que meu ut tá completamente bugado e olha que não são poucos:
    1) As luzes estão todas bugadas, aparecem quadrados em volta delas (só olhei na deck 16)
    2) O jogo está rápido demais... parece até fórmula 1... tudo passa muito rápido, tipo aquele bug que dava no epsxe
    3) meus FPS estão sempre acima de 250, chegando até 380 em alguns casos... não que isso seja ruim, mas eu habilitei tudo no jogo e eles praticamente não cairam nem 10 fps
    Alguém que tenha Radeon 9700 pro tem algum problema parecido???

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    normal o bug de acelerar (putz que problema chato esse...EXCESSO de FPS!! heauheuahe). Liga o Vsynch pra travar na frequência do monitor que resolve. Isso rola qdo ultrapassa de 250 fps, pelo que vi comentarem.

    As luzes devem ser pau de driver de video ou DX (rolou comigo qdo troquei de GPU recentemente). Tenta reinstalar os drivers de vídeo e o DX que deve resolver...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por Buttons
    normal o bug de acelerar (putz que problema chato esse...EXCESSO de FPS!! heauheuahe). Liga o Vsynch pra travar na frequência do monitor que resolve. Isso rola qdo ultrapassa de 250 fps, pelo que vi comentarem.

    As luzes devem ser pau de driver de video ou DX (rolou comigo qdo troquei de GPU recentemente). Tenta reinstalar os drivers de vídeo e o DX que deve resolver...
    Lioguei e desliguei o vsync e não mudou xongas, acredita??? Não está travando os fps... bug chato
    E o DX, eu queria pegar o DX 9a BR... não gostei do 9b e é só o que eu acho agora... sabe onde tem o 9a pra pegar full?
    Valeu Buttons, véio de guerra

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    instala um driver específico pro seu monitor que talvez o vsynch funcione...vc tá jogando em d3d ou ogl?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por Buttons
    instala um driver específico pro seu monitor que talvez o vsynch funcione...vc tá jogando em d3d ou ogl?
    Já está instalado drive do monitor... estava jogando em DX agora estou em OpenGL e está funcionando 100%... só que continua rápido demais
    Estou pegando o dx 9a no site da adrenaline... esse 9b diminuiu o desempenho da minha placa aqui... vou esperar a ati lançar algum drive compatível com o 9b

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    948
    Verdinhas
    0

    Nossa como o ydur é BoY
    BooYYYYYYYY BoooooYYYYYYYYY BBBBoooooooYYYYYYYY !!!!
    aqui os fps são chatos assim tambem... porém jogo na net ae baixo o netspeed e fica rlz em 150 a 180

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    1.522
    Verdinhas
    2

    se o jogo for ut é assim mesmo acelera pra kct hsuahsuasua....


    coloca vsinc que resolve, fiz isso aqui e ainda por cima fia mais bunito os gráficos pra eles não ficam tremendo..

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.449
    Verdinhas
    7

    experimenta ligar o vsync do windows c nao funcionou o do UT... la nas propriedades avancadas da placa de video !

    100+

    PS: c nao rolar checa se seu mouse pad ta na posicao correta cara... as vezes ele ta meio torto ai da pau no pc mesmo

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por CI.OverKiLL
    experimenta ligar o vsync do windows c nao funcionou o do UT... la nas propriedades avancadas da placa de video !

    100+

    PS: c nao rolar checa se seu mouse pad ta na posicao correta cara... as vezes ele ta meio torto ai da pau no pc mesmo
    (_)_)||||||||||||||||||D

    Gay!!

  11. #10
    Usuário com Pendências
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    Originalmente enviada por CI.OverKiLL

    PS: c nao rolar checa se seu mouse pad ta na posicao correta cara... as vezes ele ta meio torto ai da pau no pc mesmo

    SEU FDP!! pq nao faou isso? aaff pra vc viu!!!

    Meu pc trav toda hora, ai qndo fiz isso, cara, simplesmente ta explendido!!!






    AUehAUIEhIUehIUEhIUAehIUAheUIheAUIheU

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    faltou reinstalar o icq...sempre funfa

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.449
    Verdinhas
    7

    Originalmente enviada por AltCørp|е¢k
    SEU FDP!! pq nao faou isso? aaff pra vc viu!!!

    Meu pc trav toda hora, ai qndo fiz isso, cara, simplesmente ta explendido!!!






    AUehAUIEhIUehIUEhIUAehIUAheUIheAUIheU
    viu ! eu manjo mto

    100+

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    3.553
    Verdinhas
    11

    o problema q vsync da mouse lag, ja tentei de tudo e nao consigo tirar o mouse lag do vsync
    acho q a solucao para abaxar os fps é isso aqui, da uma olhada
    http://home.comcast.net/~oo7mike/Downloads.htm
    deixa o jogo mais bonito e talz, vc percebe mais a distandcia do oponente e afins, descobri ontem, fps agora nao vai mais p/ 600 =P fica em torno de 200
    http://home.comcast.net/~oo7mike

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    como achou isso blm?
    tem mais desses drivers por ae?

  16. #15
    UmK
    UmK está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    Originalmente enviada por Blammo
    o problema q vsync da mouse lag, ja tentei de tudo e nao consigo tirar o mouse lag do vsync
    acho q a solucao para abaxar os fps é isso aqui, da uma olhada
    http://home.comcast.net/~oo7mike/Downloads.htm
    deixa o jogo mais bonito e talz, vc percebe mais a distandcia do oponente e afins, descobri ontem, fps agora nao vai mais p/ 600 =P fica em torno de 200
    http://home.comcast.net/~oo7mike
    se vc baixar o frame pre-render o lag de mouse (qse) some
    eu n noto lag de mouse aki pq uso pre render limit em 1, sendo o padrao 3
    da pra baixar pra 0, mas nao tenho ctz se tem concequencia negativa, entao dexo em 1 msm

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Originalmente enviada por Blammo
    o problema q vsync da mouse lag, ja tentei de tudo e nao consigo tirar o mouse lag do vsync
    acho q a solucao para abaxar os fps é isso aqui, da uma olhada
    http://home.comcast.net/~oo7mike/Downloads.htm
    deixa o jogo mais bonito e talz, vc percebe mais a distandcia do oponente e afins, descobri ontem, fps agora nao vai mais p/ 600 =P fica em torno de 200
    http://home.comcast.net/~oo7mike
    Esse OpenGL (http://cwdohnal.home.mindspring.com/utglr/) é a melhor coisa q fizeram pro UT desde o suporte a Glide pras 3dfx da vida..

    Tipo.. tem 2 jeitos bem simples de limitar o Framerate do UT.

    Modo 1 - Uso do Vsync. Em geral da Lag de mouse.. Mas se vc conseguir configurar sua placa de modo a limitar os frames que a mesma renderiza antes da hora da exibição vc pode eliminar o lag de mouse..

    Ex: Sem vsync o UT roda a 250 fps.. dai vc liga o Vsync.. ele fica 85 fps, soh q o pc guenta rederizar frames antes deles serem exibidos.. Geralmente o jogo Renderiza 3 frames antes da Hora, e depois vai exibindo eles, forma uma fila.. Isso causa o Lag. Se vc limitar o "render frames ahead" vc nao deixa essa fila ser formada e o jogo soh renderiza oque vai ser exibido naquele frame, Dai fica sem lag de mouse.

    O Outro modo eh o mais simples.. Eu sei que muita gente no UT tem frescura com o uso do Netspeed. Todo mundo fica falando que quanto mais melhor... bla bla bla.. isso nem eh verdade.. O ideal é vc usar o Netspeed de modo a sincronizar o framerate do jogo com o refreshrate do seu monitor.

    Por exemplo, Se vc usa 60hz, Voce nao precisa usar mais do que Netspeed 4000, pq vc nao vai tar ganhando nada, e vai tar gastando bandwith atoa.. Alias nem vai tar gastando bandwith... pq o UT regula o bandwith gasto de acordo com o frame rate q vc ta usando..

    Se vc usa 85 Hz vc pode usar Netspeed 6000, q vai grudar os FPS em 85 tambem e sicronizar com o monitor.. Aqui eu faço assim, Netspeed 6000, Vsync ON e refreshrate em 85. Tudo trabalha em sincronia, nao da gastos desnecessarios e o jogo fica bem mais "suave".

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    948
    Verdinhas
    0

    TM entende pra kct vlw pelas dicas mano vo tenta alguma coisa diferente lá em casa

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    3.553
    Verdinhas
    11

    Netspeed vc ussaria ele online onde nao tem problema da velocidade...
    com o netspeed vc nao so perde fps, mas muitos sons q seu edversario faz

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.112
    Verdinhas
    2

    Fala Ydur...

    Seu computador é parecido com o meu, vou descrevê-lo:

    -P4 HT 2.4 stock
    -Abit IS7
    -Mem DDR Corsair 466Mhz Dual Channel 512mb
    -Radeon 9700PRO

    Bom... isso aqui tá meio estranho. Os FPS ficam só em 155 em 800x600 com tudo no mínimo, e seu eu aumento pra 1600x1200 com tudo no máximo fica praticamente a mesma coisa.

    Outra coisa q percebi... em Deck16, na parte do flak que tem akela luz piscando, dá uns "flicks"... tipo, vc vê umas faixas, conforme a luz pisca, como s fosse problema de refresh rate, não sei.

    Se alguém vem de minigun pra cima de mim, tb dá uns flicks no fogo da miningun.

    Sugestões? Os FPS deveria ester bem mais altos. Que driver você tá usando pra Radeon?

    Vlw

  21. #20
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    637
    Verdinhas
    3

    O meu tmb fica ruim pra caramba, mas só em LAN na NET fica sussegado.

  22. #21
    Membro Avatar de [viper·t¢]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.321
    Verdinhas
    411

    Re: bug super estranho com radeon 9700 pro

    Originalmente enviada por [ydur.t¢]
    Galera, antes de mais nada quero me desculpar caso já exista algum thread parecido com este, mas é que eu procurei e não achei... então vamos lá:
    Atualizei a minha máquina e desde então, devido a alguns problemas pessoais não pude mais jogar nada. Meu setup é o da assinatura.
    Hoje quando eu fui reinstalar alguns jogos, descobri que meu ut tá completamente bugado e olha que não são poucos:
    1) As luzes estão todas bugadas, aparecem quadrados em volta delas (só olhei na deck 16)
    2) O jogo está rápido demais... parece até fórmula 1... tudo passa muito rápido, tipo aquele bug que dava no epsxe
    3) meus FPS estão sempre acima de 250, chegando até 380 em alguns casos... não que isso seja ruim, mas eu habilitei tudo no jogo e eles praticamente não cairam nem 10 fps
    Alguém que tenha Radeon 9700 pro tem algum problema parecido???
    Tipo, tô com o mesmo problema, UT pega 450 fps do nada e acelera bagarai em D3D e Opengl, depois vc ajuda eu ae Ydur, pliz !!!
    Ps: ATi Radeon 9600 Pro

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    35
    Verdinhas
    0

    tb to com problemas
    instalei o UT hoje pra voltar a jogar
    instalei num atlon 2.2, 512...e radeon 9500pro
    soh que em d3d o jogo nem abre, buga direto
    e em opengl fica com texturas bugadas e mouse tb..
    alem de ficar escuro pra k7!
    q q da pra fazer?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões