+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    129
    Verdinhas
    0

    Help -> Problema com GeForce 4 MOHAA

    Falae galera...

    Seguinte, depois de muito sofrer, consegui o meu CDzinho do MOHAA (vlw Vector).

    Eu já tinha instalado o jogo uma vez, mas tive que formatar meu HD e levaram meu CD e não devolveram mais.

    Bom, da primeira vez em que instalei MOHAA, ele rodou perfeitamente... numa placa de vídeo horrosa, uma S3 Savage, onboard de 32MB.

    Algum tempo atrás, comprei uma GeForce 4 MX440, e ela funciona perfeitamente... rodo praticamente qualquer coisa aqui e vai redondinho... menos o MOHAA!

    Por algum motivo bizarro, o MOHAA fica extremamente lento, inclusive nos vídeos de abertura, até o movimento do mouse.

    Tentei desabilitar tudo que podia na GeForce, mas mesmo assim não deu certo... até a droga do SAFE MODE não resolveu.

    Estou usando o Directx 9.0a, num Athlon XP 2.2, com 256 DDR de RAM.

    Como já disse, o problema começou só depois da GeForce... ah, o driver é o Detonator 44.03.

    Se alguém tiver uma combinação parecida de placa, processador, enfim, uma que funcione, por favor, gostaria de saber.

    To doido pra começar a jogar esse lance.

    Quem puder ajuda aí!

    Vlw!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de #PILANTRA#
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    5.488
    Verdinhas
    579

    kra eu tinha uma gforce 4 mx420 da MSI e rodava mohaa com tudo no maximo em 1024x768 no CPu da assinatura ae, dê mais detalhes do seu CPU, placa mãe, etc, voce instalou os drivers do chipset? tenta pegar o ultimo detonator.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    60
    Verdinhas
    0

    Só uma pergunta

    A agp da sua mobo é igual ao da GF4? ou seja, agp8X na mobo e na GF4?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.614
    Verdinhas
    690

    so esclarecendo que agp 8x pra agp 4x em termo de desempenho eh praticamente NULO a diferenca

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    60
    Verdinhas
    0

    Originalmente enviada por ChAnDLeR
    so esclarecendo que agp 8x pra agp 4x em termo de desempenho eh praticamente NULO a diferenca
    A questão não é o desempenho e sim a compatibilidade da mobo e a pl video. Já vi casos assim acontecerem por causa disso =\

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    129
    Verdinhas
    0

    Agp da Mobo 4X... não lembro agora os dados dela, mas quando chegar em casa eu posto.

    Mas o que estou estranhando é o fato de só o MOHAA, que é um jogo já relativamente velhinho não estar rodando direito.

    Putz, e rodava antes da GF4... numa placa que era horrível, rodava com tudo no máximo, em 1024 X 768... =/

    Esquisito isso... ah, só para constar, uso o Win98.

    O detonator que eu estou usando era para ser o último... vou dar uma conferida se tem outro mais recente.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    2.177
    Verdinhas
    2

    Desliga todas as opcoes do driver da sua placa de video... AA, Nitidez de textura e etc...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    8.178
    Verdinhas
    3

    Originalmente enviada por Ratazana Camper
    Agp da Mobo 4X... não lembro agora os dados dela, mas quando chegar em casa eu posto.

    Mas o que estou estranhando é o fato de só o MOHAA, que é um jogo já relativamente velhinho não estar rodando direito.

    Putz, e rodava antes da GF4... numa placa que era horrível, rodava com tudo no máximo, em 1024 X 768... =/

    Esquisito isso... ah, só para constar, uso o Win98.

    O detonator que eu estou usando era para ser o último... vou dar uma conferida se tem outro mais recente.
    na e 32 mb onbonrd 1024??

    c ta tirando?

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    62
    Verdinhas
    0

    Usa o Driver 43.45, eu tenho uma MX-460, e é o que roda melhor aki em casa.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    129
    Verdinhas
    0

    Originalmente enviada por Macromedia
    Desliga todas as opcoes do driver da sua placa de video... AA, Nitidez de textura e etc...
    Pior que já tirei... mas vlw pela intenção!

    Originalmente enviada por Dark182
    na e 32 mb onbonrd 1024??

    c ta tirando?
    Não saquei direito o que vc quis dizer, mas era uma S3 Savage, 32MB, onboard (argh!) e rodava ótimamente em resolução 1024x768...

    Originalmente enviada por Otto_MS
    Usa o Driver 43.45, eu tenho uma MX-460, e é o que roda melhor aki em casa.
    Vou tentar isso tb... vlw pelo interesse!

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    10.329
    Verdinhas
    62

    citação:
    --------------------------------------------------------------------------------
    Originalmente enviada por Dark182
    na e 32 mb onbonrd 1024??

    c ta tirando?
    --------------------------------------------------------------------------------



    Não saquei direito o que vc quis dizer, mas era uma S3 Savage, 32MB, onboard (argh!) e rodava ótimamente em resolução 1024x768...
    hauaahuahauahuhauhuhauahuahauahuhauahuaahuahauhuha

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    36
    Verdinhas
    0

    tenta mudar a plataforma pois 98 pra jogos da muito problema, instala o xp profissional q te da muitas opçoes de correção.
    mais uma coisa verificou se nao ha conflito de harware.

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    129
    Verdinhas
    0

    Por curiosidade... qual Directx vcs costumam usar?

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    60
    Verdinhas
    0

    Originalmente enviada por Ratazana Camper
    Por curiosidade... qual Directx vcs costumam usar?
    Eu uso o 9 pq já tem jogo ai que exige o 9.

    Tipo, tem um programa que rapa fora tudo o que for do driver da nvidia instalado na sua máquina só que não me lembro o nome. Se vc encontrar, roda ele e depois roda o driver atual da Nvida (44.XX)

    PS: Acho que o programa vc acha no guru3d

  16. #15
    Membro Avatar de BrComando
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    6.160
    Verdinhas
    0

    Cara minhha placa g 4 mx 440 128ddr, 8x da msi, roda tudo no max o me3dal sem problema nenhum............Não sei o que pode ser, tente c0olocar o novo driver

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    129
    Verdinhas
    0

    Vlw... vou tentar ripar o driver que está lá, e reinstalar o padrão da placa mesmo...

    Daí depois, se não rolar, vou instalar o último Detonator de novo e tentar outra solução.

    []´s

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    129
    Verdinhas
    0

    Pois é galera... só pra deixar registrado, caso alguém enfrente o mesmo problema que eu:

    Fui em www.guru3d.com , baixei o Detonator Destroyer, desinstalei o detonator 44.03, daí ripei ele com o Detonator Destroyer, instalei a placa de vídeo padrão, vga mesmo, inseri o cd que veio junto com a G-Force e reinstalei o Detonator padrão, que veio com a placa mesmo e... maravilha, tudo funcionando perfeitamente!

    Não sei explicar o pq, mas era incompatibilidade do Detonator 44.03 com algo...

    Vlw por todos que tentaram ajudar aí... nos encontramos nos servers, heheh!

    []´s

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.309
    Verdinhas
    1

    Originalmente enviada por Ratazana Camper
    Pois é galera... só pra deixar registrado, caso alguém enfrente o mesmo problema que eu:

    Fui em www.guru3d.com , baixei o Detonator Destroyer, desinstalei o detonator 44.03, daí ripei ele com o Detonator Destroyer, instalei a placa de vídeo padrão, vga mesmo, inseri o cd que veio junto com a G-Force e reinstalei o Detonator padrão, que veio com a placa mesmo e... maravilha, tudo funcionando perfeitamente!

    Não sei explicar o pq, mas era incompatibilidade do Detonator 44.03 com algo...

    Vlw por todos que tentaram ajudar aí... nos encontramos nos servers, heheh!

    []´s
    Foi oq eu te disse pelo fone querida... aki da a mesma coisa... soh funfa o driver da placa original.. qualker detonator fode meus FPS.. mas eh isso ae.. q bom q deu certo...

    Abraços!

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    129
    Verdinhas
    0

    Originalmente enviada por VeCtoR-X
    Foi oq eu te disse pelo fone querida... aki da a mesma coisa... soh funfa o driver da placa original.. qualker detonator fode meus FPS.. mas eh isso ae.. q bom q deu certo...

    Abraços!
    Pois é Vector... fiz exatamente o que vc tinha dito, e deu certo... vlw mesmo kra!

    Ei... que lance é esse de "querida"... tá me estranhando?

    Heheheheh...

  21. #20
    Membro Avatar de BrComando
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    6.160
    Verdinhas
    0

    Originalmente enviada por Ratazana Camper
    Pois é galera... só pra deixar registrado, caso alguém enfrente o mesmo problema que eu:

    Fui em www.guru3d.com , baixei o Detonator Destroyer, desinstalei o detonator 44.03, daí ripei ele com o Detonator Destroyer, instalei a placa de vídeo padrão, vga mesmo, inseri o cd que veio junto com a G-Force e reinstalei o Detonator padrão, que veio com a placa mesmo e... maravilha, tudo funcionando perfeitamente!

    Não sei explicar o pq, mas era incompatibilidade do Detonator 44.03 com algo...

    Vlw por todos que tentaram ajudar aí... nos encontramos nos servers, heheh!

    []´s
    Cara o novo drive é bem melhor que o padrão

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    129
    Verdinhas
    0

    Disso eu não tenho a menor dúvida, FKsBrComando, só que com o novo driver eu não consigo rodar o MOHAA...

    Mas deu pra sentir essa diferença em outro jogos, tipo o Enter the Matrix e o Hitman 2...

    Mas tudo bem... prefiro jogar o MOHAA por enquanto.

    []´s

  23. #22
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Originalmente enviada por Ratazana Camper
    Disso eu não tenho a menor dúvida, FKsBrComando, só que com o novo driver eu não consigo rodar o MOHAA...

    Mas deu pra sentir essa diferença em outro jogos, tipo o Enter the Matrix e o Hitman 2...

    Mas tudo bem... prefiro jogar o MOHAA por enquanto.

    []´s
    O "novo driver" que ele falou é o 45.31 que tem em www.nvidia.com

  24. #23
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.662
    Verdinhas
    0

    GeForce 2 MX 400 com a maioria no low rodanmdo 800x600 roxxx

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.309
    Verdinhas
    1

    Ratazana... bem vindo ao clube.. aki a viadagem rola solta, portanto querida ainda naum eh nada!!! aHUAhuaHUAhua...

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    60
    Verdinhas
    0

    Originalmente enviada por Macromedia
    Desliga todas as opcoes do driver da sua placa de video... AA, Nitidez de textura e etc...
    Essa nitidez de textura qdo ativada, nem o logo da EA games consegue rodar direito

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões