+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    250
    Verdinhas
    0

    Que Coisa É Essa No Sw??(RESOLVIDO)

    Meu esse programa é um saco, desculpa falar, eu vou jogar no server com SW e toda vez que entro fala que não estou conectado, e quando consigo falar com alguem no server (falam p/ colocar !acconnect) ta beleza, dae ontem joguei até 30min. depois fui embora, dae hoje 17/01 tentei igualzinho e deu erro e depois qdo conectei após 15min de tentativa deu cheater pk31.pk3 sendo que é o defaut do jogo de 116.828 Kb.
    O que pode ser isso? existe alguem a me ajudar.?

    PS.: meu pc eu tinha formatado e ta tudo normal. ainda. nem mapas do clan e skin dele eu tinha colocado. olhem as SS que eu tirei após o acontecido.


    minha pasta.



  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info
    Registro
    Sep 2003
    Mensagens
    537
    Verdinhas
    0

    sei la =/

  4. #3
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    525
    Verdinhas
    0

    Vou dar um chute: não poderia ser talvez um arquivo corrompido?


    Comigo as vezes acontece isso tb. Depois de carregar o SW eu entro no servidor e ele insiste em dizer que não estou conectado. Então eu sai do servidor, fecho o SW e carrego ele novamente. Em 99,9% das vezes funfa. Tenta isso kra.
    Mas quem pode te ajudar nisso com certeza é o culpado por tudo isso: o IMPULSO. huahuahahuahuahuahua

  5. #4
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    360
    Verdinhas
    0

    Originalmente enviada por suricata
    Vou dar um chute: não poderia ser talvez um arquivo corrompido?
    Isso acontece msm. Já ouvi nego falar que msm formatando o micro e instalando o medal na responsa deu erro de pk3.

    Dene, talvez valha a pena pegar o pk3 acusado com alguém do seu clan, velho.

    Não tenho certeza se funcionará, mas pelo menos é um tentativa até aparecer alguém que saiba o que está acontecendo.

  6. #5
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    78
    Verdinhas
    0

    Originalmente enviada por Full Of Joy
    Isso acontece msm. Já ouvi nego falar que msm formatando o micro e instalando o medal na responsa deu erro de pk3.

    Dene, talvez valha a pena pegar o pk3 acusado com alguém do seu clan, velho.

    Não tenho certeza se funcionará, mas pelo menos é um tentativa até aparecer alguém que saiba o que está acontecendo.

    Pode ser que der certo!!! Mas eu notei que tem um outra .pk3 na sua pasta (User-Mr Jingles Blood Mod.pk3).

    Isso pode estar dandos os problemas...

  7. #6
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    1.034
    Verdinhas
    0

    isso eh normal,reinstala o jogo q funfa
    Se naum funfar pede esse pak pra outra pessoa.

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    250
    Verdinhas
    0

    E outra como pode dar problema em um PK3 de CD original?

    e tambem do patch 1.11 do site original??


    Alguem sabe me explicar?




    To com o saco cheio desse SW.

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    250
    Verdinhas
    0

    SEM CHANCE!!, desinstalei o medal, instalei novamente. tirei o SW, baixei do 1RI, instalei-o, usei o mohaa defaut, não mechi em nada, limpei meu cd original. e olha novamente o que deu.
    aff, desisto disso.



  10. #9
    Membro
    Info
    Registro
    Jan 2004
    Mensagens
    563
    Verdinhas
    0

    Eu tive esse mesmo problema com o pak2.pk3, ae o Impulso passou um link onde tinham os arquivos para baixar, deu certo. Fale com o Impulseta que ele te ajuda General

  11. #10
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    1.539
    Verdinhas
    46

    eh xitus O.o

  12. #11
    Membro Avatar de SpideR
    Info
    Sho'nnuf
    Registro
    Jan 2003
    Mensagens
    3.478
    Verdinhas
    673

    Originalmente enviada por General Dene
    E outra como pode dar problema em um PK3 de CD original?

    e tambem do patch 1.11 do site original??

    Alguem sabe me explicar?

    To com o saco cheio desse SW.
    Vou dar uma dica, nunca rode o SW junto com algum antivirus e outra, tava corrompendo muitos arquivos aqui no meu pc, o problema era o Driver da Via: ViaHyperion4.49p

    Outra, tambem é sempre bom desfragmentar o hd antes de instalar e depois de instalar o Medal, para evitar estes problemas de corromper os arquivos.

    []s

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    250
    Verdinhas
    0

    Vlw galera obrigado pela atenção....

    Seguinte, para aqueles que tiverem o mesmo problema ou parecido, fazem assim.

    Deletem o Medal of Honor, pelo painel de controle, e depois deleta a pasta dele no EAGAMES.

    Deletem o Server watch pelo painel de controle e depois deleta a pasta dele no arquivos e programas.

    Após isso reinicie o PC.

    Insta-le o Medal of Honor, o Patch 1.11, e o crack noCD se uzar. Após isso baixe o SW do http://www.fiws.com.br/utilitarios.htm , Da um UPDATE, e start nele entre no medal. caso ele de alguma mensagem de não conectado, da um !acconnect no console.
    Porque dai o SW reconheci perfeitamente o que tem na maquina, NÃO ADIANTA INSTALAR O SW ANTES,,, DA PAU DO MESMO JEITO

    Isso descobri depois de ficar das 10:hs até 15:00hs p/ fazer roda-lo.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões