+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.562
    Verdinhas
    1

    Pobrema no TS _________

    Uso o TS normalmente com uma placa de som que tenho aqui (Als 4000), aí basta eu trocar pela placa de som Onboard (SiS 7012) que o Microfone passa a nao funcionar Apenas no TS.

    O som do Microfone sai nas caixas de som normalmente (c/ a sis 7012), mas no TS ninguem escuta. E no TS esta configurado pros drivers in e out da Sis 7012, normal, ta tudo certo, no Controle de volume o Microfone ta ativado, volume alto .... O que pode ser?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    202
    Verdinhas
    0

    Pode ser o codec que o canal do TS está usando. Isso ja aconteceu comigo. Testava o mic, pelo sistema do windows, tudo funcionava, mas no TS, não. Bastou trocar o codc do canal que funcionou. Testa ae..

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.662
    Verdinhas
    0

    hauhau vc coloco pra apertar o botaum pra fala ou ta usando a sensividade do mic ?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.350
    Verdinhas
    410

    Originalmente enviada por ANS-=CD=-
    Pode ser o codec que o canal do TS está usando. Isso ja aconteceu comigo. Testava o mic, pelo sistema do windows, tudo funcionava, mas no TS, não. Bastou trocar o codc do canal que funcionou. Testa ae..
    Provavelmente seja issu
    issu ocorre em todos os canais kina
    ve o codec q o canal ta e confg ele igual

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.562
    Verdinhas
    1

    jah

    a ultima vez eu estavamos com GSM 16.4 .. +- isso

    coloquei e nada...

    Eu coloco por ativação de tecla (F11)

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    2.752
    Verdinhas
    0

    af kina se tu ja fez tudo entaum tem q funcionar kraio

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    202
    Verdinhas
    0

    Bom, vc ja deve ter testado uma porrada de coisas, mas em todo caso, seguem mais algumas idéias..

    • Isso acontece em todos os servidores de TS, ou só em um? Checa a versão que o servidor está usando e a sua. Veja se é a mesma.

    • Voltando aos codecs. Não apenas teste o codec do canal, mas tb o que vc está usando, tente umas combinações diferentes, sei lá..

    • Agora me veio à mente um outro problema que tive, também com consequencias semelhantes às suas. Nesse caso, a solução foi simplesmente desinstalar e reinstalar o driver de som da minha placa (q tb é onboard).

  9. #8
    Membro Avatar de Fernando |CFC
    Info Conteúdo e Citações Jogos Mensageiros
    OldSchoolMOB
    Registro
    Dec 2003
    Mensagens
    22.453
    Verdinhas
    3586

    o |P.C.C| Polpotz esses tempos no servidor de TS do BIW nao estava conseguindo falar somente no canal do PCC, sendo que nos outros canais estava funcionando normalmente. Acho que foi, como o ANS falou, alguma coisa com CODEC tambem.

    se vc nao conseguir, Kinao, posta ae que eu peço para ele acessar o tópico e te dizer como foi que ele conseguiu resolver o pobrema.

  10. #9
    Membro Avatar de redhat
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    35.108
    Verdinhas
    711

    o meu num tava funfando nem a pau !!

    o q fiz ?

    comprei um MIC novo


    huhuhu

    ZZZzzzzzzzzzZZZZZZZZ


    mas bah tche q mierda !!

    ouvir esse gaucho lazarento num eh facil !!

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.562
    Verdinhas
    1

    [i]Originalmente enviada por Lesh
    o meu num tava funfando nem a pau !!

    o q fiz ?

    comprei um MIC novo


    huhuhu

    ZZZzzzzzzzzzZZZZZZZZ


    mas bah tche q mierda !!

    ouvir esse gaucho lazarento num eh facil !!
    nao te faz que eu sei que tu gravava minha voz em .wav e fica se deliciando com minha voz sedutora... baitola

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    229
    Verdinhas
    0

    Re: Pobrema no TS _________

    Originalmente enviada por Kinao
    Uso o TS normalmente com uma placa de som que tenho aqui (Als 4000), aí basta eu trocar pela placa de som Onboard (SiS 7012) que o Microfone passa a nao funcionar Apenas no TS.

    O som do Microfone sai nas caixas de som normalmente (c/ a sis 7012), mas no TS ninguem escuta. E no TS esta configurado pros drivers in e out da Sis 7012, normal, ta tudo certo, no Controle de volume o Microfone ta ativado, volume alto .... O que pode ser?
    AE Kina

    Cara...comigo acontece ao contrário!!

    O meu microfone funciona rlz no Team Speak, Team Talk, Side Winder...etc etc...mas não funciona no MSN!!

    Já revirei essa merda de máquina, reinstalei umas 200 vezes o MSN 6.1 e naum funciona....nem o 6.0 !!!

    Tbm naum sei o q faazer !!

    è uma placa de som da Creative 5.1 Dolby

    flw...

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.662
    Verdinhas
    0

    Re: Re: Pobrema no TS _________

    Originalmente enviada por Cap. Tom
    AE Kina

    Cara...comigo acontece ao contrário!!

    O meu microfone funciona rlz no Team Speak, Team Talk, Side Winder...etc etc...mas não funciona no MSN!!

    Já revirei essa merda de máquina, reinstalei umas 200 vezes o MSN 6.1 e naum funciona....nem o 6.0 !!!

    Tbm naum sei o q faazer !!

    è uma placa de som da Creative 5.1 Dolby

    flw...
    quer trocar com a minha c-media ? trocamo no pau, ela funfa em qqr coisa lol

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    229
    Verdinhas
    0

    Re: Re: Re: Pobrema no TS _________

    Originalmente enviada por Afrika Korps|41
    quer trocar com a minha c-media ? trocamo no pau, ela funfa em qqr coisa lol
    Putsss Afrika

    Se vc tiver uma Creative Audigy Platinum 2 7.1 eu topo ! HUAHAUHAUHAUHAUAHAUH

    É uma merda....naum pode conversar no voice pelo MSN...!!

    Falando em voice...!!

    Alguém pode me dizer onde eu posso abrir uma sala pros Renegados ?? Estamos sem sala de TS!! suxx

    vlw todos ae .. suas bibas huauha

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    8.178
    Verdinhas
    3

    Minha placa de som eh identica a sua sis 7012.... nao tenho problema nenhum... acho q o problema eh vc Danton!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões