+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    48
    Verdinhas
    0

    Mohaa + Radeon 9800pro

    Porra meu, tenho aqui minha r9800pro, mas não posso ligar o AA, por que se eu ligar o MOHAA fica bugado, o jogo fica preto até entrar no mapa !!

    Se não me engano o McArthur tava com o mesmo problema, alguém sabe arrumar ?!

    To usando o último catalyst.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    vc fez aquele lance do hertz que acho que o tops ensinou?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    10.329
    Verdinhas
    62

    Re: Mohaa + Radeon 9800pro

    Originalmente enviada por .#KiNdEr#.
    Porra meu, tenho aqui minha r9800pro, mas não posso ligar o AA, por que se eu ligar o MOHAA fica bugado, o jogo fica preto até entrar no mapa !!

    Se não me engano o McArthur tava com o mesmo problema, alguém sabe arrumar ?!

    To usando o último catalyst.
    vixe cara
    o ultimo driver nem testei nao
    mas o catalyst 4.2 aki resolveu o problema
    testa ele ae
    acho que enorme tinha conseguido arrumar tb, nem sei

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.619
    Verdinhas
    690

    eu uso 3.8 aki e funfa normal..sem viadagm d herts nem nada

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    48
    Verdinhas
    0

    Originalmente enviada por ImPuLsO
    vc fez aquele lance do hertz que acho que o tops ensinou?
    Não fiz não veio !! Nem sei do que se trata !

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    10.329
    Verdinhas
    62

    Originalmente enviada por Chanr0x
    eu uso 3.8 aki e funfa normal..sem viadagm d herts nem nada
    msm em 1600?
    o 3.9 ou 3.7 c nao me engano em 1600x1200 ele deixa a tela do medal toda preta (so se o AA tiver ligado, mas aniso nem da problema), exceto em alguns mapas (the hunt, dm3, e uns outros ai)

    dai eu mudei pro 4.2 e nao da mais nada

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    331
    Verdinhas
    0

    nerds

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    5.626
    Verdinhas
    1

    Originalmente enviada por DoGGFaTHeR
    nerds
    respeitei!

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.490
    Verdinhas
    0

    Originalmente enviada por DoGGFaTHeR
    nerds
    AOhoIAHEIhaeioHAIUEHIAHE ! UP

  11. #10
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    48
    Verdinhas
    0

    Não deu cara, instalei o 3.8 e o 4.2, não funfo !!

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    to com o 4.6 e to usando 1280 x 1024


    nao da pau nenhum filtros 6x 16x

  13. #12
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    48
    Verdinhas
    0

    Aqui ta dando !!

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.309
    Verdinhas
    1

    To usando o ultimo catalyst com td no maximo no jogo e nas config da VGA e aki tah funfando direitinho..

  15. #14
    Membro Avatar de Tops
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    8.550
    Verdinhas
    388

    Originalmente enviada por ImPuLsO
    vc fez aquele lance do hertz que acho que o tops ensinou?


    nem fui eu não Impulso ... eu tb li isso lá pra baixo , nas msgs antigas deve ter ainda ...



    []'s

  16. #15
    Membro Avatar de Tops
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    8.550
    Verdinhas
    388

    Originalmente enviada por Chanr0x
    eu uso 3.8 aki e funfa normal..sem viadagm d herts nem nada


    Ahhh, fala sério vai .. o único viado que tem aki eh vc nega !!!!!



    []'s

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.619
    Verdinhas
    690

    Originalmente enviada por Tops


    Ahhh, fala sério vai .. o único viado que tem aki eh vc nega !!!!!



    []'s

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.548
    Verdinhas
    0

    VE SE TAH ESCRITO MADE IN PARAGUAY

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.548
    Verdinhas
    0

    q nem as do impulso

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.619
    Verdinhas
    690

    Originalmente enviada por TcHeLo D3
    q nem as do impulso
    uahauhuauahuahua

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.619
    Verdinhas
    690




    foto do LTTS qnd era pequeno

  22. #21
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    259
    Verdinhas
    0

    Originalmente enviada por Chanr0x



    foto do LTTS qnd era pequeno
    ahuahuahh porra eh o enorme ou o mask ?!

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    775
    Verdinhas
    0

    aqui to usando a 4.7beta e roda tranquilo, eu rodo em 1024x768 com filtros normal

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    10.329
    Verdinhas
    62

    Originalmente enviada por Father
    aqui to usando a 4.7beta e roda tranquilo, eu rodo em 1024x768 com filtros normal
    mas o problema eh em 1600x1200 com o AA, o aniso nao da problema

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Originalmente enviada por McArthur
    mas o problema eh em 1600x1200 com o AA, o aniso nao da problema
    acho que meu monitor nao suporta essa resolucao, que merda

    senao colocava ela

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    303
    Verdinhas
    0

    Originalmente enviada por Chanr0x



    foto do LTTS qnd era pequeno

    Respeite, um dia seu filho pode ter m problema pior!!


    Aqui tah funfando direitin!!

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões