Tópico Fechado
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Aug 2003
    Mensagens
    1.242
    Verdinhas
    0

    Chega de DMW !!

    seguinte.....nao que isso importe muito mas...
    desinstalei o DMW e nao instalo mais.

    meu mohha normal de fps 250...200...300 com uma FX5700 256 megas 128bits
    com o dmw cai pra 50..60...70.....na the hunt no mato cai pra 20
    e isso só acontece com o DMW ligado .
    nao sei se acontece o mesmo com vcs mas....desinstalei e foda se.
    pagar 650 conto numa placa pra ter isso de fps por causa de um progr ...nem fodendo !!

    mesmo assim gostaria de saber, acontece isso com vcs tb ? []ss

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Juchem
    Info
    Registro
    Jun 2003
    Mensagens
    10.519
    Verdinhas
    2

    o meu fps tb cai mto!!!!! sempre tava em 400 e ai no mato mais fudido cai pra 200-150 porra da mta raiva

    mas msm assim continuo usando n sei pq...

  4. #3
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    380
    Verdinhas
    0

    comigo não acontece isso não, sei lá o que pode ser...

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    1.242
    Verdinhas
    0

    Originalmente enviada por HawK =D
    o meu fps tb cai mto!!!!! sempre tava em 400 e ai no mato mais fudido cai pra 200-150 porra da mta raiva

    mas msm assim continuo usando n sei pq...
    q placa tu ta fdp?

  6. #5
    Membro
    Info
    Registro
    Sep 2000
    Mensagens
    60
    Verdinhas
    0

    O foda do DMW é a DLL opengl32. Ela é que caga em algumas placas e tal. Mas não creio que isso seja justificativa para acabar com o DMW pq aquela merda do SW laga pra kct.

  7. #6
    Membro Avatar de Juchem
    Info
    Registro
    Jun 2003
    Mensagens
    10.519
    Verdinhas
    2

    Originalmente enviada por Exozz-X-
    q placa tu ta fdp?
    eh zuera, to com minha classica radeon 9500+ , mas n tenho problema de fps nao nega :*

  8. #7
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    3.562
    Verdinhas
    1

    formtaie o PC... reinstalei o DMW con tudo q tem direito e nao ta iniciando qdo abr o mohaa.. nem to afim de resolver,,, azar

  9. #8
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    182
    Verdinhas
    0

    Originalmente enviada por Kinao
    formtaie o PC... reinstalei o DMW con tudo q tem direito e nao ta iniciando qdo abr o mohaa.. nem to afim de resolver,,, azar
    se tu esperar 30 segundos, apos ligar o DMW, antes de ligar o mohaa resolve...


    pode ter certeza!

    so aguardar um poko dpois de ligar o DMW... ai vai la no ASE e pah escolhe o server

    flw

  10. #9
    Membro
    Info
    Registro
    May 2003
    Mensagens
    3.305
    Verdinhas
    10

    pra mim laga tudo. Eu desligo o AC volta tudo ao normal

    SW só lagava quando tava lendo, essa merda aí laga o jogo todo

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    1.242
    Verdinhas
    0

    Originalmente enviada por Kinao
    formtaie o PC... reinstalei o DMW con tudo q tem direito e nao ta iniciando qdo abr o mohaa.. nem to afim de resolver,,, azar
    bora pro uol kina ....é noi lah
    kkkkkkkkkkkkkkkkkkkk

  12. #11
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    380
    Verdinhas
    0

    Originalmente enviada por Kinao
    formtaie o PC... reinstalei o DMW con tudo q tem direito e nao ta iniciando qdo abr o mohaa.. nem to afim de resolver,,, azar
    vocÊ está usando a versão 3.03 do dmw?? teve muita gente que teve esse problema com versões anteiores a essa!

    obs: eu tenho essa versão isntalada e mesmo assim tem vezes que na primeira tentativa o dmw não lê meus arquivos... mas, é só eu tentar novamente que "do nada" ele funciona beleza...

  13. #12
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    bando de preguicoso

    a preguica era assim com sw , sera assim com qualquer anticheat a ser colocado

  14. #13
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    1.242
    Verdinhas
    0

    porra impulso..
    o meu tava instalado beleza , tava com esse problemas...formatei a maquina tempos atraz e continuou...
    e até a placa eu troquei.
    tava com uma mx400...peguei uma ati9600 e agora to com uma FX5700

    todas com o mesmo ''problema'' apenas no DMW , e estou certo que é esse opengl q tem alguma coisa ''errada'' ele nao pode amarrar assim a placa!!!

    no SW e como o barriga falou, o lag é só qdo carrega !!

  15. #14
    Membro Avatar de Fernando |CFC
    Info
    OldSchoolMOB
    Registro
    Dec 2003
    Mensagens
    22.452
    Verdinhas
    3586

    ta ae uma das poucas coisas que eu nao concordo com o exozz.

    dmw é muito mais "acessivel" e "amigavel" que o SW. o Sw quando empacava nao tinha jeito de fazer andar, ja o dmw é só trocar um trequinho aqui outro ali e ja era.

  16. #15
    Membro Avatar de M4rkoTereH
    Info
    Registro
    Sep 2003
    Mensagens
    3.553
    Verdinhas
    188

    KKKKK ... nao sei se pq minha placa vai no maximo 180 de fps , nunca reparei mudanca no mesmo ... com ou sem DMW ..

  17. #16
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Originalmente enviada por Exozz-X-
    porra impulso..
    o meu tava instalado beleza , tava com esse problemas...formatei a maquina tempos atraz e continuou...
    e até a placa eu troquei.
    tava com uma mx400...peguei uma ati9600 e agora to com uma FX5700

    todas com o mesmo ''problema'' apenas no DMW , e estou certo que é esse opengl q tem alguma coisa ''errada'' ele nao pode amarrar assim a placa!!!

    no SW e como o barriga falou, o lag é só qdo carrega !!
    formata o micro, vc ta cheio de drivers com certeza

  18. #17
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    1.242
    Verdinhas
    0

    de novo?


    os drivers desinstalei ...all drivers!!

    mesmo q fosse isso ..(coisa q nao é) formatar um pc por um programa?
    nanananananananananana q aprimorem isso ou fico sem mesmo

  19. #18
    Membro Avatar de Gargula
    Info
    Registro
    Jul 2004
    Mensagens
    1.760
    Verdinhas
    0

    De novo com o dmw... uia... como isso da problema !!

    Com DMW ou sem DMW, meu FPS fica normal.. sempre acima de 80 com todas as opçoes da placa ligada ( menos seincronia Vertical, porque isso mantem o FPS cravado em 61,1 )

    OBs: Aqui esta tudo normal... tudo Ok

    []'s

  20. #19
    Membro
    Info
    Registro
    May 2002
    Mensagens
    2.663
    Verdinhas
    0

    Re: Chega de DMW !!

    Originalmente enviada por Exozz-X-
    seguinte.....nao que isso importe muito mas...
    desinstalei o DMW e nao instalo mais.

    meu mohha normal de fps 250...200...300 com uma FX5700 256 megas 128bits
    com o dmw cai pra 50..60...70.....na the hunt no mato cai pra 20
    e isso só acontece com o DMW ligado .
    nao sei se acontece o mesmo com vcs mas....desinstalei e foda se.
    pagar 650 conto numa placa pra ter isso de fps por causa de um progr ...nem fodendo !!

    mesmo assim gostaria de saber, acontece isso com vcs tb ? []ss
    Na boa qual o VINCULO?
    Aqui ta na mesma....

  21. #20
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    1.242
    Verdinhas
    0

    Re: Re: Chega de DMW !!

    Originalmente enviada por SpyBreak
    Na boa qual o VINCULO?
    leu direitinho gata?

  22. #21
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    1.649
    Verdinhas
    8

    Aqui não laga eu acho.. se laga é muito pouco porque nem noto, é dificil baixa de 100fps..

  23. #22
    Membro Avatar de MrWhite
    Info
    Registro
    Jun 2003
    Mensagens
    8.266
    Verdinhas
    1290

    ja tentei de tudo e nunca funcionou dmw aqui...

    nem fudendo vou formatar por causa dele... agora vou formatar por outros motivos, e mesmo assim peguei tanto nojo dessa porra que nem kero mais saber

    SW na cabeça e ponto final

  24. #23
    Membro Avatar de Fernando |CFC
    Info
    OldSchoolMOB
    Registro
    Dec 2003
    Mensagens
    22.452
    Verdinhas
    3586

    Originalmente enviada por ! Hartmann !
    ja tentei de tudo e nunca funcionou dmw aqui...

    nem fudendo vou formatar por causa dele... agora vou formatar por outros motivos, e mesmo assim peguei tanto nojo dessa porra que nem kero mais saber

    SW na cabeça e ponto final
    outro velho de 80 anos que nem o exu...















  25. #24
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    1.242
    Verdinhas
    0

    Originalmente enviada por FernandeX
    outro velho de 80 anos que nem o exu...

    é nóiiii no INSS

    tu ta lah tb fdp vai achando q ta bom pra vc sauhsauhsauhshushu
    :**

  26. #25
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    1.764
    Verdinhas
    0

    esse exozz eh um nubia msm :**
    ae exozz aqui naum laga kra, tenho gf 2 e fica normal

Tópico Fechado Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões