+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    2.436
    Verdinhas
    1161

    Ajuda aí galera

    Long e Impulso...naum move naum, a galera sempre ajuda nessas questoes...

    To com um problema aki....todo e qualquer jogo q eu instalo e vou jogar, a imagem fica assim:



    O jogo inicia normal, tela de apresentação, filme de inicio e etc etc etc....mas quando vou jogar, trava e volta desse jeito...

    FX 5600 128Mb usando DirectX 9.0b driver 66.77.....já usei todos os drivers, desde o 40.72 até esse q tá agora e naum adiantou nada...

    Quero só saber c isso tem cura ou se a placa de video tá dando adeus mesmo....

    Valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    688
    Verdinhas
    0

    Desinstala o driver corretamente, e depois instala novamente.
    Se não der, formata.
    Se não der, senta e chora, eu sinto muito.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    1.903
    Verdinhas
    5

    Amigo, este jogo vc baixou da net ou comprou? caso vc tenha baijado, pode ser algum arquivo corrompido!!!!

    espero que resolva logo

    um abraço

    =CF=SELVA

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    2.436
    Verdinhas
    1161

    Qualquer jogo q eu instale dá esse problema....qualquer um, comprado ou baixado...

    Já desinstalei driver...mexi tanto q uma hora o windows naum detectava mais a placa de video e precisei reparar a instalação dele....

    quase certeza q a placa foi embora entaum?

  6. #5
    Membro Avatar de DiRe
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    6.118
    Verdinhas
    2648

    Originalmente enviada por =CF=SELVA
    Amigo, este jogo vc baixou da net ou comprou? caso vc tenha baijado, pode ser algum arquivo corrompido!!!!

    espero que resolva logo

    um abraço

    =CF=SELVA
    Originalmente enviada por Wakko_Tm
    To com um problema aki....todo e qualquer jogo q eu instalo e vou jogar, a imagem fica assim

    nao eh nao =/

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.764
    Verdinhas
    0

    Originalmente enviada por Wakko_Tm
    Qualquer jogo q eu instale dá esse problema....qualquer um, comprado ou baixado...

    Já desinstalei driver...mexi tanto q uma hora o windows naum detectava mais a placa de video e precisei reparar a instalação dele....

    quase certeza q a placa foi embora entaum?
    espera os kras q entendem postar ae, nao vai na onda de qq um nao

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    2.829
    Verdinhas
    308

    se for isso em todos os jogos
    eu axo q eh o proc q ta eskentando muito ou a placa de video ta bixada

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    447
    Verdinhas
    0

    Originalmente enviada por CoPaK
    se for isso em todos os jogos
    eu axo q eh o proc q ta eskentando muito ou a placa de video ta bixada
    Afff copak da onde isso processador esquentando veio...

    Wakko a qto tempo tu tem a placa de video????

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    766
    Verdinhas
    203

    Instala o directx 9.0c.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    604
    Verdinhas
    0

    Originalmente enviada por |SDB| Ka!aK
    Afff copak da onde isso processador esquentando veio...

    Wakko a qto tempo tu tem a placa de video????
    kaiak ele ha temopos comprou ...
    e assim, jah fizemos de quase td...
    soh ele ainda num instalou esse directx 9.c nao sei pq ¬¬
    mas do contrario o cara jah fez de td

  12. #11
    Membro Avatar de anderSEN!
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    9.103
    Verdinhas
    90

    Originalmente enviada por CoCooN |TL|
    nao eh nao =/
    AHahAahAHaaahah rulez

  13. #12
    Membro Avatar de anderSEN!
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    9.103
    Verdinhas
    90

    Originalmente enviada por |SDB| Ka!aK
    Afff copak da onde isso processador esquentando veio...

    Wakko a qto tempo tu tem a placa de video????
    Tipo .. c o processador eskenta .. concorda comigo q ele nao processa direito correto ? intao da essas travadinhas e talz... nao sei c eh isso .. mas uq ele falo ate ki tem a ver sim !

  14. #13
    Membro Avatar de Tops
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    8.550
    Verdinhas
    388

    tenta fazer o seguinte:

    Desliga o pc e remove a placa de vídeo do slot ....

    Pega uma borracha de apagar lápis (isso, borracha), passa nos contatos dourados da placa e remove o excesso de preferência usando um pincel limpo ...

    Recoloca a placa no slot e cretifique que ela se encaixou legal ....

    Por desencargo de consciência resinstala o driver de vídeo ...

    testa e posta ae se funcionou ...

    Aos lokos de plantão ... isso não é pau de windows não, ou eh o driver (dificil pois acontece com várias versões) ou eh sujeira / mal contato na placa ou então a placa ta zuada mesmo ....

    []'s e boa sorte

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    2.436
    Verdinhas
    1161

    Só faltou eu passar desengripante na placa Tops....hehehehehehehe.....já fiz de tudo q c possa imaginar pra resolver esse problema.....e agora to usando o DirectX 9c....


    A placa de video eu tenho há 1 ano mais ou menos.....a minha mobo antiga entrou em curto e precisei trocar ela....troquei um Zenith 7NJS por uma MSI KT880 Delta...preciso ver tb c num é pau da placa mae.....


    Driver, como eu disse antes, já usei todos....do 40.72 até o q to usando agora, instalei e desinstalei todos, inclusive apagando pastas q eles criam ao serem instalados.....

    Acho q a placa foi pro saco.....q bosta....hehehehehehe....

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões