+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    213
    Verdinhas
    0

    Medal of Honor Pacific Assault (bug em ati)

    Olá tenhu uma x800xtpe e estou usando o ultimo catalyst (5.2).
    Eu não consigo ativar os filtros no jogo nem a pau. Já reinstalei os drives (com e sem control panel)

    resumindo já fiz um monte de coisas e os filtros não pegam...

    queria saber se tem algum patch pra corrigir issu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    213
    Verdinhas
    0

    puxei o patch 1.1 e tb não resolveu
    e é só nesse jogo q os filtros num pegam

  4. #3
    Membro Avatar de Gung@
    Info
    Gunga
    Registro
    Mar 2002
    Mensagens
    1.384
    Verdinhas
    89

    Tenho uma XT PE, uso o 5.2 no MOHPA 1.1 com filtros sem problema algum. Tente desinstalar e remover tudo do driver com o drivercleaner pro no modo de segurança.

  5. #4
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    Originalmente enviada por [email protected]
    Tenho uma XT PE, uso o 5.2 no MOHPA 1.1 com filtros sem problema algum. Tente desinstalar e remover tudo do driver com o drivercleaner pro no modo de segurança.

    po mano tu deu sorte, pra esse jogo tava sem suporte pra aa , nem em ati ou nvidia, aki nem com o patch 1.1 rola aa
    tambem

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    213
    Verdinhas
    0

    Originalmente enviada por andrepmrj
    po mano tu deu sorte, pra esse jogo tava sem suporte pra aa , nem em ati ou nvidia, aki nem com o patch 1.1 rola aa
    tambem
    hueheuhe foda, eu peguei essi jogo com o meu amigo e ele tem uma 5900xt e rodava com AA

  7. #6
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    hummmmmmm estenho tenho um amigo que tambem tem o jogo, ele tinha uma 9600xt que nao rolava aa no jogo, agora tem uam 6800gt e tambem nao rola.


    eu ja tinha lido sobre esse bug do jogo.........

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    213
    Verdinhas
    0

    Originalmente enviada por [email protected]
    Tenho uma XT PE, uso o 5.2 no MOHPA 1.1 com filtros sem problema algum. Tente desinstalar e remover tudo do driver com o drivercleaner pro no modo de segurança.
    interessante essa idéia, desistalar drives de video em modo de segurança. vlw pela dica

  9. #8
    Membro
    Info
    Registro
    Aug 2004
    Mensagens
    9.512
    Verdinhas
    288

    Re: Medal of Honor Pacific Assault (bug em ati)

    Originalmente enviada por Ralf Cabral
    Olá tenhu uma x800xtpe e estou usando o ultimo catalyst (5.2).
    Eu não consigo ativar os filtros no jogo nem a pau. Já reinstalei os drives (com e sem control panel)

    resumindo já fiz um monte de coisas e os filtros não pegam...

    queria saber se tem algum patch pra corrigir issu
    vai compra uma VGA fio

  10. #9
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Re: Re: Medal of Honor Pacific Assault (bug em ati)

    Originalmente enviada por ?? 54/v\P13R ??
    vai compra uma VGA fio
    vc tem ideia da vga dele? tem certeza?

  11. #10
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    359
    Verdinhas
    0

    Re: Re: Re: Medal of Honor Pacific Assault (bug em ati)

    Originalmente enviada por ImPuLsO BaCk
    vc tem ideia da vga dele? tem certeza?
    acho q ele falo zuando =D

  12. #11
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Re: Re: Re: Re: Medal of Honor Pacific Assault (bug em ati)

    Originalmente enviada por joaoant2000
    acho q ele falo zuando =D
    eu tambem falei zuando e perguntando, quero so ver se ele fez o mesmo ahuauhhuahuahu

  13. #12
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    fera que eu saiba esse jogo REALMENTE nao tem suporte a
    AA


    quem fala que roda com filtros esta equivocado

  14. #13
    Membro
    Info
    Registro
    Aug 2004
    Mensagens
    9.512
    Verdinhas
    288

    Re: Re: Re: Medal of Honor Pacific Assault (bug em ati)

    Originalmente enviada por ImPuLsO BaCk
    vc tem ideia da vga dele? tem certeza?

    sei im seu gordo gau



    volta pra saunda gay impulso




    to bebado naum me bani por favor amor

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    213
    Verdinhas
    0

    Re: Re: Re: Re: Medal of Honor Pacific Assault (bug em ati)

    Originalmente enviada por ?? 54/v\P13R ??
    sei im seu gordo gau



    volta pra saunda gay impulso




    to bebado naum me bani por favor amor

  16. #15
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    213
    Verdinhas
    0

    Originalmente enviada por ImPuLsO BaCk
    fera que eu saiba esse jogo REALMENTE nao tem suporte a
    AA


    quem fala que roda com filtros esta equivocado
    vlw

  17. #16
    Membro Avatar de PirocaAssassina
    Info
    El assassino de conchas
    Registro
    Aug 2004
    Mensagens
    2.735
    Verdinhas
    2629

    formata tudo e vamo joga elifoot

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões