+ Responder Tópico
  1. #1
    Membro Avatar de [GaC]|[Alias.]
    Info
    Registro
    Sep 2003
    Mensagens
    1.831
    Verdinhas
    0

    Problemas visuais em Moh Pacific Assault!

    Opa galera, recentemente compre o Medal Of Honor: Pacific Assault, mas não estou conseguindo roda-lo, o jogo entra, mostra os anuncios da EA e da Intel, e quando chega no menu do jogo ele trava.Consegui por sorte uma vez rodar o menu, mas quando entrei no options as letras bugaram e eu não conseguia ver nada do que estava escrito, fora as imagens de fundo estavam desde o começo todas bugadas com sombras em lugares errados e texturas opacas no chao.

    Que pode ser este problema? estou rodando Hl2,Doom 3 e Farcry com facilidade, inclusive FarCry estou jogando com PS 3.0.

    Ps:Minha config:
    -Athlon Mobile 3200+
    -1,5 Gb ram
    -Geforce 6600GT XFX
    -Windows XP SP2
    -Ultimos drivers de video oficiais da nvidia(acho que é o 77.72)

    flw
    ___

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de No_Nick
    Info
    Registro
    Aug 2002
    Mensagens
    1.107
    Verdinhas
    32

    Isso parece problema com driver de vídeo, tente usar outro driver, um beta ou alguma versão mais antiga. Tem uns modificados no site Guru3d (eu uso o Xtreme G, tb tenho uma 6600 mas não GT). Talvez possa ser que o jogo não seja compatível com essa nova geração da nvidia, tipo o PoP Sands of Time que precisa de um patch espefícico para a linha GF 6. Eu não jogo MoH, essas são soluções genéricas.

  4. #3
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    8.435
    Verdinhas
    0

    Aqui tb nao roda!

  5. #4
    Membro Avatar de Green
    Info
    Registro
    Sep 2003
    Mensagens
    5.269
    Verdinhas
    709

    Originalmente enviada por TheSinister
    Aqui tb nao roda!
    lamento..

    aki tb nao roda

  6. #5
    Membro Avatar de Tops
    Info
    Registro
    Oct 2002
    Mensagens
    8.492
    Verdinhas
    397

    Aqui rola meio estranho ...

    Ati radeon 9800 XT Pro ... 256 Mb / 128 bits ... agp 8x rodando numa mobo com agp 4x ... usando 1/2 do poder total da placa

    Tenho quase certeza que eh pau de driver ... pois consegui rodar ele legal com o mesmo hardware usando linux ... porém os caras ainda cagam nos drivers for linux, aceleração 3D porca ... jogo lento, mas roda melhor que no windows, auhauhauhauah, foda ....

    []'s

  7. #6
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    733
    Verdinhas
    3

    Originalmente enviada por Tops
    Aqui rola meio estranho ...

    Ati radeon 9800 XT Pro ... 256 Mb / 128 bits ... agp 8x rodando numa mobo com agp 4x ... usando 1/2 do poder total da placa

    Tenho quase certeza que eh pau de driver ... pois consegui rodar ele legal com o mesmo hardware usando linux ... porém os caras ainda cagam nos drivers for linux, aceleração 3D porca ... jogo lento, mas roda melhor que no windows, auhauhauhauah, foda ....

    []'s
    Ah pára seu gay...1/2 do poder da placa por ser 4x??kkkk nada a ver maluco...a diferença é pequena..tem muitos benchs que comprovam isso..

    Parou de jogar? Eu ando jogando no TDM no terra..

    Abração ae..

  8. #7
    Membro Avatar de Green
    Info
    Registro
    Sep 2003
    Mensagens
    5.269
    Verdinhas
    709

    normalmente problemas visuais se referem a visao.. tenta arrumar ae

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões