+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    12
    Verdinhas
    0

    Problema com o openGL no xp

    Eu jogava o jogo certim no Windows millenium, mas formatei o pc e puis o xp... instalei o jogo e agora nem entra mais no jogo !!
    e aparece essa mensagem de erro no console inicial

    GLW_StartOpenGL() - could not load OpenGL subsystem


    ajudem ai !

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    5.067
    Verdinhas
    1617

    reinstalar...pra mim resolveu...e deu problema mtas vezes pra mim...reinstalar resolve....

  4. #3
    Suspenso
    Info
    Registro
    Jun 2002
    Mensagens
    107
    Verdinhas
    0

    Nada a ver , basta pegar o detonador do WIN XP e joga apenas isto , baixe o detonador da sua placa de video que você começara a jogar até mais ;-)

  5. #4
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    5.067
    Verdinhas
    1617

    Originalmente enviada por |:TeF:| _MaSteR
    Nada a ver , basta pegar o detonador do WIN XP e joga apenas isto , baixe o detonador da sua placa de video que você começara a jogar até mais ;-)
    logico que naum o Master, tb naum e assim, eu tava com o Datonator o mais recente na epoca, fui instalar deu pau, ai reinstalei e funcionou. E que depende o pc e talz, pq cada problemas não são sempre os mesmos.

  6. #5
    Suspenso
    Info
    Registro
    Jun 2002
    Mensagens
    107
    Verdinhas
    0

    Mas como não cara , sem detonador do XP quase nenhum jogo funciona no seu PC tipo o Medal que precisa de atualização do drive quando você possui o WIN XP e então vc precisara baixar o detonador !!!!

  7. #6
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    5.067
    Verdinhas
    1617

    Originalmente enviada por |:TeF:| _MaSteR
    Mas como não cara , sem detonador do XP quase nenhum jogo funciona no seu PC tipo o Medal que precisa de atualização do drive quando você possui o WIN XP e então vc precisara baixar o detonador !!!!
    Logico meu, tb prescisara disso, eu tb acho estranho que so funcionou comigo quando reinstalei o jogo, pq obviamente OpenGL não e nada do medal, e sim do jogo. Mas e claro, se naum tiver Detonator, não funnfara o jogo, mais sei lah, so to falando que esse foi o jeito que resolvi qdo deu o problema do OpenGL.

  8. #7
    Membro
    Info
    Registro
    May 2002
    Mensagens
    206
    Verdinhas
    1

    MEU CONSELHO É: VOLTA PRO MILLENIUM...PASSEI PELA MESMA SITUAÇAO NO XP....ELE É UMA MERDA!!!

    DIGO SE O PC TA FUNCIONANDO, NA MEXA...NAO TENTA FICAR BOTANDO XP NAO.TA CHEIO DE INCOMPATIBILIDADE!!!

    OU EU TO ERRADO?

    TARGET DOWN

  9. #8
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    5.067
    Verdinhas
    1617

    Originalmente enviada por _.:FKs:._Target
    MEU CONSELHO É: VOLTA PRO MILLENIUM...PASSEI PELA MESMA SITUAÇAO NO XP....ELE É UMA MERDA!!!

    DIGO SE O PC TA FUNCIONANDO, NA MEXA...NAO TENTA FICAR BOTANDO XP NAO.TA CHEIO DE INCOMPATIBILIDADE!!!

    OU EU TO ERRADO?

    TARGET DOWN
    bom não sei se do Millenium pro XP tem mta diferença, mais pelo menos do 98 pro XP tem, pelo menos pra mim valeu a pena.

  10. #9
    Suspenso
    Info
    Registro
    Dec 2001
    Mensagens
    954
    Verdinhas
    0

    Re: Problema com o openGL no xp

    Originalmente enviada por dasp
    Eu jogava o jogo certim no Windows millenium, mas formatei o pc e puis o xp... instalei o jogo e agora nem entra mais no jogo !!
    e aparece essa mensagem de erro no console inicial

    GLW_StartOpenGL() - could not load OpenGL subsystem


    ajudem ai !
    Pra te ajudar é necessario saber qual é a sua placa de video

    Eu tb tive esse problema,eu uso uma placa de video onboard tosca(sis 630)mas foi só eu baixar o driver mais recente e funcionou beleza

    Eu vi o pessoal falando q sem detonator o MOhaa não funciona,pergunto,q prr# é esse detonator????

  11. #10
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    5.067
    Verdinhas
    1617

    Re: Re: Problema com o openGL no xp

    Originalmente enviada por Chris


    Pra te ajudar é necessario saber qual é a sua placa de video

    Eu tb tive esse problema,eu uso uma placa de video onboard tosca(sis 630)mas foi só eu baixar o driver mais recente e funcionou beleza

    Eu vi o pessoal falando q sem detonator o MOhaa não funciona,pergunto,q prr# é esse detonator????
    Hehe, Detonator e o driver de video que funciona pra todas as placas GeForce. o Mais recente e o 29.80, mais o mais recente que e oficial, e tem no site da www.nvidia.com e o 29.42

  12. #11
    ___
    ___ está offline
    Membro
    Info
    Registro
    May 2002
    Mensagens
    498
    Verdinhas
    0

    estranho eu nem precisei d nada

    q estranho num precisei de driver ninhum di plaka di video, mto estranho, quando instalei algum driver meu fps kaiu de 210 para 5, acho mto estranho, antes parecia um XBOX, agora ta parecendo um playstation one, uaewhuawehauwe, nada contra play 2 ou gc, mas tava rapido e agora lento, soh num tendi isso.

    era um fps em 210 mesmo dava pra sentir isso, sem maldades .

    agora meu fps kaiu pra uns 5 ateh 20, e meu HD pifou, daki a poko minha casa explode awuhaewuhaweuhewaew. .

    falow um abração pra galera ae, to com saudades, volto em breve.

    mudei meu nick agora para (_WKDB_) =w=.:Bin:.=w= , em breve um novo Bin .

  13. #12
    Suspenso
    Info
    Registro
    Dec 2001
    Mensagens
    954
    Verdinhas
    0

    Re: Re: Re: Problema com o openGL no xp

    Originalmente enviada por [2GM] ericleon


    Hehe, Detonator e o driver de video que funciona pra todas as placas GeForce. o Mais recente e o 29.80, mais o mais recente que e oficial, e tem no site da www.nvidia.com e o 29.42
    living and learning

    q pessoal mais complicado,fica falando em código

  14. #13
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    5.067
    Verdinhas
    1617

    Re: estranho eu nem precisei d nada

    Originalmente enviada por =w=Zeratul=w=
    q estranho num precisei de driver ninhum di plaka di video, mto estranho, quando instalei algum driver meu fps kaiu de 210 para 5, acho mto estranho, antes parecia um XBOX, agora ta parecendo um playstation one, uaewhuawehauwe, nada contra play 2 ou gc, mas tava rapido e agora lento, soh num tendi isso.

    era um fps em 210 mesmo dava pra sentir isso, sem maldades .

    agora meu fps kaiu pra uns 5 ateh 20, e meu HD pifou, daki a poko minha casa explode awuhaewuhaweuhewaew. .

    falow um abração pra galera ae, to com saudades, volto em breve.

    mudei meu nick agora para (_WKDB_) =w=.:Bin:.=w= , em breve um novo Bin .
    Mais Calma ae, que placa vc tem?? por acaso seu pc e um daqueles tipo da NASA?? como vc consegue FPS tão alto?? tem alguma coisa estranha ai.

    Ae Chris: Com certeza, fórum e um meio de aprender tb, se não servisse pra isso então qtas utilidades iria ter? quase nenhuma, nesse pro acaso, chingamento. Mais e assim mesmo, living & learning.

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2002
    Mensagens
    12
    Verdinhas
    0

    intão !!!
    minha placa é uma sis 315 3d phantom xp3800 pro 64mb c/tv

    tem esse detonador pra essa placa???
    onde pego?

  16. #15
    ___
    ___ está offline
    Membro
    Info
    Registro
    May 2002
    Mensagens
    498
    Verdinhas
    0

    perae.

    awheawuewahuawehueawhuawehuewahwa NASA foi foda aweuhaewuheawueaw.
    karaka meu pc fiko assim mesmo meu fps fikou alto, o do joga o fps pelo q vi nas screens fika em 197, mas fikava em 210 com tudo desligado eh logiko, mas agora com tudo disligado meu fps fika em 65 e ligado fika em 2.1 , heehehe pc da nasa. eawuheawuawheuahwuea.

    adoro fazer isso



    e quem naum gosta ne???

    soh queria dizer, skeci quem era o kara q fez akele score enorme e jogo por umas 5 horas, mas eu quero dizer q ele naum sofre de overdose e sim de overmohaa uiwaehawueheuhauwhedauwhedauw.

  17. #16
    Suspenso
    Info
    Registro
    Dec 2001
    Mensagens
    954
    Verdinhas
    0

    Originalmente enviada por dasp
    intão !!!
    minha placa é uma sis 315 3d phantom xp3800 pro 64mb c/tv

    tem esse detonador pra essa placa???
    onde pego?
    se a sua placa é sis,vai em www.sis.com e pega os ultimos driver pra ela

  18. #17
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    3.519
    Verdinhas
    1

    Originalmente enviada por Chris


    se a sua placa é sis,vai em www.sis.com e pega os ultimos driver pra ela
    Isso mesmo. Problemas com openGL no XP eh o driver !!! Sempre o driver q o Win XP recinhece não tem openGL, por isso tem q baixar do site do fabricante da placa.

    E Win Xp eh único windows q presta, nao tenho problemas com ele desde q instalei ! Tudo funciona, mas tem q estar sempre atualizado.

  19. #18
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    455
    Verdinhas
    0

    Nao entendi

    Pq o cara colocou uma SS sem os FPS?????

    Como tem Maneh nesse negocio...Ptz



    flw

  20. #19
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    455
    Verdinhas
    0

    SSs cm FPSs

    Ae se o negocio eh fps, entao tem que fazer assim,


    ou isso

    ou ainda isso


    agora sim


    vlw

  21. #20
    Membro
    Info
    Registro
    May 2002
    Mensagens
    1.299
    Verdinhas
    1

    Re: estranho eu nem precisei d nada

    Originalmente enviada por =w=Zeratul=w=
    q estranho num precisei de driver ninhum di plaka di video, mto estranho, quando instalei algum driver meu fps kaiu de 210 para 5, acho mto estranho, antes parecia um XBOX, agora ta parecendo um playstation one, uaewhuawehauwe, nada contra play 2 ou gc, mas tava rapido e agora lento, soh num tendi isso.

    era um fps em 210 mesmo dava pra sentir isso, sem maldades .

    agora meu fps kaiu pra uns 5 ateh 20, e meu HD pifou, daki a poko minha casa explode awuhaewuhaweuhewaew. .

    falow um abração pra galera ae, to com saudades, volto em breve.

    mudei meu nick agora para (_WKDB_) =w=.:Bin:.=w= , em breve um novo Bin .
    Qual eh a sua placa de video? Oq eu acho q vc fez foi instalar o driver original e depois instalar o Detonator em cima, se vc fez isso, com certeza seus FPS vaum pro espaço.. isso aconteceu comigo, acontece q vc tem q usar o Detonator Destroyer antes de instalar um novo driver, pois o Detonator Destroyer remove completamente o driver instalado e eventualmente oq sobre dele..
    Eu recomendo q vc baixe o Detonator Destroyer, remova o driver instalado e depois reinstale o driver original pra voltar tudo ao normal, pq como disseram aki, naum e bom mexer em time q se ganha ou seja... pc funcionando naum se mexe... hehehe... ja aprendi a lição...

  22. #21
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    3.519
    Verdinhas
    1

    Re: Re: estranho eu nem precisei d nada

    Originalmente enviada por Vector-X


    Qual eh a sua placa de video? Oq eu acho q vc fez foi instalar o driver original e depois instalar o Detonator em cima, se vc fez isso, com certeza seus FPS vaum pro espaço.. isso aconteceu comigo, acontece q vc tem q usar o Detonator Destroyer antes de instalar um novo driver, pois o Detonator Destroyer remove completamente o driver instalado e eventualmente oq sobre dele..
    Eu recomendo q vc baixe o Detonator Destroyer, remova o driver instalado e depois reinstale o driver original pra voltar tudo ao normal, pq como disseram aki, naum e bom mexer em time q se ganha ou seja... pc funcionando naum se mexe... hehehe... ja aprendi a lição...
    Nao consegui usar o destroyer, ou ele nao achava nada pra deletar, ou nao deletava quando tinha... quando tinha na lista alguns .inf pra deletar ele nao deletava... tem q ser feito no modo de segurança, como? pq notei q meus fps cairam bastante

  23. #22
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    6.279
    Verdinhas
    5


    nunca li tanta besteira junta

  24. #23
    Membro
    Info
    Registro
    May 2002
    Mensagens
    1.299
    Verdinhas
    1

    Originalmente enviada por Joga

    nunca li tanta besteira junta
    Isso foi comigo? Pq se foi... diga ae se vc eh tão expertão assim oq eu falei de besteira? Pq foi vc mesmo q me disse esses trecos ae q eu escrevi..

  25. #24
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    6.279
    Verdinhas
    5

    Originalmente enviada por Vector-X


    Isso foi comigo? Pq se foi... diga ae se vc eh tão expertão assim oq eu falei de besteira? Pq foi vc mesmo q me disse esses trecos ae q eu escrevi..
    que estresse hein...

    le as primeiras msg que vc vai ver...
    ps: a parada do detonator destroyer fui eu que disse aqui no forum como faz

    ps2: eu me refiro aos que indicaram a instalacao dos detonators da nvidia numa placa da sis

  26. #25
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    5.067
    Verdinhas
    1617

    #@$%! q pariu, parece q vcs me entendem como gringo, isso quer dizer, nunca me entendem. Disse que cada problema e diferente, teve uma vez que reinstalando o MOHAA com esse problema deu certo. E tambem teve outra vez que reinstalando o driver deu certo. Eeee tipo eu tb tive o problema do Detonator Destroyer, que nunca deletava certo. Qual e a parada de modo de segurança, tem que fazer isso?

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões