+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    1.499
    Verdinhas
    0

    Citação Citando Mr.Toddy Ver mensagem
    Então mostra ae o que a galera faz pra não perder desempenho com o SW
    to querendo também...

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    16
    Verdinhas
    0

    Citação Citando Mr.Toddy Ver mensagem
    Então mostra ae o que a galera faz pra não perder desempenho com o SW
    Toddy, eu não sei o q a galera faz para perder desempenho. Isso que realmente fico intrigado. Esses exemplos que mencionei me fazem acreditar e muito nisso. Acho válido observar os drivers que instala em seu PC por exemplo, assim como os configura tb. Observe se o seu Windows está com Firewall ou até mesmo se tem muita coisa carregada na memória de seu Windows.
    Tente observar isso Toddy, se um PC com o processador e placa de vídeo que vc tem dá esse tipo de problema, o meu deveria tb passar por isso. Mais ainda o da minha irmã!! Observa direitinho que vc vai resolver isso logo logo!!

  4. #28
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    99
    Verdinhas
    0

    Eu tb nao entendo DOCA, hj tenho um pc melhor, onde tenho bons fps, mas antes eu tinha um Duron 1.2 com 512 ram e uma Gforce MX-440 64mb, tinha fps em base de 50, mas era 50 com ou sem SW, eu punha a configuracao de video em 800x600 e os grafico tudo no medio, pois nao preciso de graficos bons, e sim bom rendimento , hj fico sussa com meu novo pc, mas antes eu jogava com SW sem notar diferenca.

  5. #29
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    16
    Verdinhas
    0

    Pois é Barrabas, acho que o pessoal está fazendo algo errado e se preocupando sem necessidade em reclamar do SW! Como eu havia dito, acho que há alguma coisa errada na configuração do Medal ou no próprio Windows de quem está reclamando do SW. Dêem uma olhada meus amigos nessas configurações pq o problema provavelmente está aí!
    Abraços.

  6. #30
    Colaborador
    hardMOB
    Avatar de Pedrinhu
    Info Conteúdo e Citações Jogos Mensageiros
    Serious Business
    Registro
    May 2004
    Mensagens
    33.351
    Verdinhas
    13337

    Citação Citando Docabrow Ver mensagem
    Pois é Barrabas, acho que o pessoal está fazendo algo errado e se preocupando sem necessidade em reclamar do SW! Como eu havia dito, acho que há alguma coisa errada na configuração do Medal ou no próprio Windows de quem está reclamando do SW. Dêem uma olhada meus amigos nessas configurações pq o problema provavelmente está aí!
    Abraços.


    no meu só pode ser o processador...

    p4 1.5

    a placa é uma ati radeon 9600
    768 de memoria..

    ae vc vai falar que o da sua irmã é pior... mais me explica..

    fps 30 ( atirando vai pra 7.. 10 ) em lombardo com sw on... COM TUDO NO MINIMO...
    pois é..tudo no minimo... formatei a maquina...mudei driver de video...fiz de tudo... e fica nessa.
    ou seja..é processador e pronto

  7. #31
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    16
    Verdinhas
    0

    Citação Citando Pedrinhu Ver mensagem
    no meu só pode ser o processador...

    p4 1.5

    a placa é uma ati radeon 9600
    768 de memoria..

    ae vc vai falar que o da sua irmã é pior... mais me explica..

    fps 30 ( atirando vai pra 7.. 10 ) em lombardo com sw on... COM TUDO NO MINIMO...
    pois é..tudo no minimo... formatei a maquina...mudei driver de video...fiz de tudo... e fica nessa.
    ou seja..é processador e pronto
    Pois é Pedrinhu, vc sabe que o mapa Lombardo tá ferrando muita gente qto ao FPS!! Pelo menos assim observei no Fórum reclamações sobre o mapa. O que eu falei antes brother, é que é importante um Windows bem configurado e uma placa de vídeo bem configurada e com drive certo. Já conheci muita gente que formatou o PC quinhentas mil vezes e não resolvia e bastou fazer uma configuração mais correta que o Medal ficou numa boa. Vai aee uma dicas:
    - Assim q vc instala o Windows XP, não é tão necessário SP2 instalado. Já observei que isso atrapalha e muito alguns usuários, principalmente dependendo do PC. Eu prefiro apenas o SP1 no PC. Mas antes de qq atualização, instale os drivers da sua placa mãe. Isso é híper importante ser feito antes de instalar algo no Windows;
    - Antes de fazer qq atualização do Windows pela internet, procure instalar um Anti-vírus em sua máquina. Isso é muito importante, pois numa atualização vc tem grandes possibilidades de pegar vírus em seu PC, caso não esteja munido de um bom anti-vírus;
    - Instale o DirectX9 em seu Windows, e após reiniciar instale o drive mais leve para sua placa de vídeo radeon 9600. Aconselho vc consultar alguns sites como *************** entre outros para vc se certificar, que vc está instalando o melhor drive para sua placa para jogar MOH:AA.
    - E é claro, no Medal, experimente deixar as configurações em média qualidade gráfica. Deixe o Medal tb em 800X600 só pra ver como fica!!

    Isso Pedrinhu não é só importante para rodar bem o Medal apenas, mas para ter uma melhor performace em sua máquina para jogar seus jogos, vale a pena!!
    Acredite mano, isso é alguma coisa errada no seu PC!! Se vc discorda do meu exemplo quanto ao computador da minha irmã, pense bem no q foi dito nesse tópico mesmo por outro usuário dizendo o mesmo q vc, qdo o processador do mesmo era nada menos q um 3.0!! Pq então isso não acontece comigo e com o pessoal que eu conheço e q joga Medal e tem PCs similares ao meu e até inferiores.
    Resumindo, ou tem algo instalado errado aí no seu PC, ou tem algum problema de frequência de memória para com o processador, ou até mesmo algum bug de placa de vídeo para com a placa mãe!!
    Espero ter ajudado Pedrinhu.
    Abraço.
    Última edição por Docabrow : 24-11-2006 às 14:46

  8. #32
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    135
    Verdinhas
    0

    descupa eu me entrometer...+ como eu descubro o meu "FPS"

  9. #33
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    8.490
    Verdinhas
    0

    Citação Citando leowarmling Ver mensagem
    descupa eu me entrometer...+ como eu descubro o meu "FPS"

    No console do jogo, digite

    fps 1

  10. #34
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    135
    Verdinhas
    0

    vlw...!!!

  11. #35
    Membro Avatar de Tops
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    8.549
    Verdinhas
    388

    Po galera, é realmente estranho e eu tenho que concordar com o Doca ...

    Aqui em casa eu tenho um P4 2,4 GHZ com bus de 400 MHZ e 1,1 GB RAM PC 133, 3 HD's na máquina e 1 gravador de DVD ... ATI Radeon 9600 - 256 Megas - AGP

    Priemiro de tudo, quando minha board ainda tinha suporte pela Intel, eu sempre deixava na última versão de bios disponível no site e configurava a bios para máxima performnce, mas sem deixar a máquina travar. Deixava baixa a latência das memórias e por ai vai ...

    Minha máquina está configurada fisicamente da seguinte forma:

    IDE0 => Primária => HD de 80 GB particionado em 2 unidades
    IDE0 => Secundária => HD de 120 GB onde eu guardo minhas mp3 e minhas instalações de programas

    IDE1 => Primária => HD de 120 GB dedicado para ediçào de vídeo
    IDE1 => Secundária => Grabador de DVD Pioneer DVR 109 com última firmware disponível

    Bom, minha placa-mãe tem particularidades especificadas no site da Intel quanto ao modo de instalação dos drivers que são os seguintes:

    - Primeiro se instala o Windows XP normalmente
    - Depois se instala todas as atualizações que a Microsoft tenha soltado para o XP, incluindo Services Packs e afiins
    - Depois novamente vc instala o driver do chipset
    - Agora vc instala os demias drivers que vc tenha, tipo webcam, bluetooth, etc, etc
    - Deve-se instalar o Acelerador de IDE chamado IATA.
    - Por fim vc instala o restante da máquina ...

    Connvém lembrar que o site diz explicitamente que caso a seqüência não seja seguida, vc pode vir a experimentar baixa performance no uso geral do computador ...

    Bom, o que eu quis dizer com tudo isso?

    Quis motsrar que de repente vcs podem estar fazendo a instalaçào / configuração de suas máquinas de forma errada, para tal, consulte sempre o site do fabricante de seu equipamento e use sempre as últimas versões de drivers diponíveis ...

    Convém lembrar também que sempre usei o SW e sempre defendi ele com unhas e dentes ... No meu pc eu não noto mudança no modo do jogo, sinto sim lag no inicio do primeiro scan, mas depois não sinto mais problemas ...~Tb não tenho nenhum problema com queda de fps ..

    Como já disseram, pc's de configurações mais fracas, tendem a sofrer mais ... fazer o quê? O software é pesado devido as tarefas que el tem que realizar ...

    temos que tomar cuidado com os "metidos a espertões" pois eu já disse: "Nenhum software é 100% - Todos sào passíveis de bugs e falhas ", além de que, se o cara tentar bugar o Medal, uma hora ou outra ele consiga, como o Sinister disse ...

    Bom, uma sugestão aos mapmakers seria otimizar ao máximo seus mapas para fps e evitar texturas monstruosas que acabam por baixar mais ainda o fps da gelra ... no mapa lombardo eu tb tenho queda de fps, mas dá para jogar numa boa ...

    Exemplo de fps: No V2 eu jogo com fps em torno de 150-170 e no lombardo em torno de 70-80. deixo a config do meu medal para 1280x1024 com alguns detalhes no máximo e alguns no médio ...

    Bom galera, é isso, somente um exemplo e uma dica de configuração para vcs ....

    []'s a todos

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Compartilhar

Permissões