+ Responder Tópico
Página 2 de 5 Primeira 1 2 3 4 ... Última
  1. #26
    Membro Avatar de Dudy
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    793
    Verdinhas
    15

    isso nigoski...deve ser foda mesmo...
    mas tipo...acho q isso de abrir portas deveria estar explicado tb....
    eu tb sou super newba nesses treco...

    meu modem eh da us robotics

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Originalmente enviada por Dudy
    isso nigoski...deve ser foda mesmo...
    mas tipo...acho q isso de abrir portas deveria estar explicado tb....
    eu tb sou super newba nesses treco...

    meu modem eh da us robotics
    nao sou expert em tudo,



    posso lhe indicar um site que tem a configuracao dele, eh so olhar pra ver se eh facil ou nao, ou pega alguem que ja fez isso com ele, o vassili senao me engano do cobra

    configuracao do modem
    http://www.megnet.com.br/adsl/suporte_usrobotcs.htm

  4. #28
    Membro Avatar de Dudy
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    793
    Verdinhas
    15

    blz...
    eu sei q tu nao sabe tudo cara...foi mal se me exaltei...mas eh q ja tentei tantas vezes q fiquei irritado com isso ja...
    vlw, Impulso!

  5. #29
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Originalmente enviada por Dudy
    blz...
    eu sei q tu nao sabe tudo cara...foi mal se me exaltei...mas eh q ja tentei tantas vezes q fiquei irritado com isso ja...
    vlw, Impulso!
    Primeiro confira se não é apenas o firewall do windows xp.

  6. #30
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    127
    Verdinhas
    0

    nao consigo!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1

    Eu tenho win milenio e nao consigo jogar ..... fala que nao tenho o anti xiter instalado.. eu tenho e deixo ele aberto e conecto pelo ip do server mas ele diz que nao ta ....
    to querendo jogar mas nao consigo.sux.....
    Tenho conexao via radio como faco para liberar a porta 27100???
    ME ajudem please!!!!!!
    FLW

  7. #31
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.217
    Verdinhas
    0

    Ae mano impulso vlw mesmo!
    Qnto aos q tiverem o modem da USROBOTICS, soh dar um toque no icq q eu ajudo!!!
    UIN 52157469!
    Firmaum!

  8. #32
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Originalmente enviada por P.R.E.S
    Ae mano impulso vlw mesmo!
    Qnto aos q tiverem o modem da USROBOTICS, soh dar um toque no icq q eu ajudo!!!
    UIN 52157469!
    Firmaum!
    conseguiu finalmente fera?

  9. #33
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.217
    Verdinhas
    0

    Originalmente enviada por IMPULSO
    conseguiu finalmente fera?
    Soh configurar a porta direitinho!

    Eh nois!

  10. #34
    Euu
    Euu está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    308
    Verdinhas
    0

    Q droga

    Po! O meu jogo sai quando tah loadiando e é por causa do Anticheat q do nada desliga o meu jogo depois aparece ,quando vo entra d novo , a mensagem que o jogo foi desligado de modo errado!! Q saco po alguem sabe o q eh, jah li esse topico quase intero e nada!!!

  11. #35
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    qual seu windows, qual seu modem adsl,

    qual a mensagem de erro:?

  12. #36
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Re: Q droga

    Originalmente enviada por Abacaxi Maluco
    Po! O meu jogo sai quando tah loadiando e é por causa do Anticheat q do nada desliga o meu jogo depois aparece ,quando vo entra d novo , a mensagem que o jogo foi desligado de modo errado!! Q saco po alguem sabe o q eh, jah li esse topico quase intero e nada!!!
    Esse crash não é comum. Desinstale o .40 e reinstale-o. Se persistir o problema, desinstale tudo (inclusive o medal) e reinstale novamente.

    Ou o crash está no .40 ou no medal.

    Quanto ao "mensagem que o jogo foi desligado de modo errado!!" é normal quando o jogo fecha sem você sair de forma correta, no problems at all!

  13. #37
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    726
    Verdinhas
    0

    naum to conseguindo baixar os pk3 ae da sua assinatura.

  14. #38
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    293
    Verdinhas
    0

    Tem que ter os MODS ?

    Ae, tem que ter os mod's da assinatura do IMPULSO ???

    Tipo, jogo com tudo no Default, seco mesmo, só tenho alguns mapas dos servers e só...preciso instalar os mod's para funcionar ?


    Ahh, outro problema que encontrei, instalei tudo, inclusive os mod's na pasta main mas parece que o anti-cheat tá encrencando com os PaK1.PK3, PaK2.PK3...etc que são os originais do jogo, aí quando eu deleto eles deixando só os permitidos o jogo em si não roda (aparece, can't load .PK3 default ou algo similar), o que que eu faço ?

    []'s

  15. #39
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    26
    Verdinhas
    0

    Re: Tem que ter os MODS ?

    Originalmente enviada por Bandido-Max
    Ae, tem que ter os mod's da assinatura do IMPULSO ???

    Tipo, jogo com tudo no Default, seco mesmo, só tenho alguns mapas dos servers e só...preciso instalar os mod's para funcionar ?

    []'s
    Eu to jogando normal apenas com o que veio no CD. É pelo contrário, se você tiver mapas que não são aceitos pelo anti-cheat na pasta main, irá precisar movê-los para outra pasta.

  16. #40
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    293
    Verdinhas
    0

    Vlw licino, mas surgiu outro problema que eu explico acima no meu post original !!

    []'s

  17. #41
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    up

  18. #42
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    293
    Verdinhas
    0

    Originalmente enviada por IMPULSO
    up
    Ta, ta !! Ok, entendi !!

    Só que tá dando outro prob. agora, como disse acima, eu apaguei todos os outros PK3 só deixei os mod's autorizados da tua assinatura, só que aí o jogo não roda (Can't load default .PK3 ou algo similar)...tudo bem, aí eu volto os PaK0.PK3 , PaK1.PK3....etc só que aí entra no jogo e o anti-cheat kicka.....Bom, e aí ??
    Tipo, tenho os 2 MOH instalados no mesmo diretório como manda o figurino, será que os PK3 do SH não influi no anti-cheat ?

    Vlw !!

  19. #43
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Originalmente enviada por Bandido-Max
    Ta, ta !! Ok, entendi !!

    Só que tá dando outro prob. agora, como disse acima, eu apaguei todos os outros PK3 só deixei os mod's autorizados da tua assinatura, só que aí o jogo não roda (Can't load default .PK3 ou algo similar)...tudo bem, aí eu volto os PaK0.PK3 , PaK1.PK3....etc só que aí entra no jogo e o anti-cheat kicka.....Bom, e aí ??
    Tipo, tenho os 2 MOH instalados no mesmo diretório como manda o figurino, será que os PK3 do SH não influi no anti-cheat ?

    Vlw !!
    abra o anticheat e conecta, e posta aqui a log dos pk3 invalidos ok

  20. #44
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Originalmente enviada por IMPULSO
    abra o anticheat e conecta, e posta aqui a log dos pk3 invalidos ok
    Faça isso... se ele estiver acusando o próprio arquivo do jogo é provavel que algum mod tenha instalado dentro desses pk3 (que nada mais são que arquivos comprimidos). Aí só reinstalando.

    Mas posta o log aqui para a gente dar uma olhada.

  21. #45
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    293
    Verdinhas
    0

    Originalmente enviada por IMPULSO
    abra o anticheat e conecta, e posta aqui a log dos pk3 invalidos ok
    Vou postar, ontem fui testar à noite mas o anti-cheat não estava rodando no server !! Assim que eu pegar ele rodando eu posto aqui ou tento entrar em contato contigo via ICQ !!

    []'s

  22. #46
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    26
    Verdinhas
    0

    Originalmente enviada por Bandido-Max
    Vlw licino, mas surgiu outro problema que eu explico acima no meu post original !!

    []'s
    Desculpa a demora, mas, os amigos aí já responderam bem mais do que eu poderia, valeu...

  23. #47
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    293
    Verdinhas
    0

    Originalmente enviada por IMPULSO
    abra o anticheat e conecta, e posta aqui a log dos pk3 invalidos ok
    Ae Impulso, tentei hoje novamente (6/3) e fui kickado denovo, pelo visto não é problema de PK3 bom, abaixo vai o log !

    mar 06 2003 01:07:58 Disconnected
    mar 06 2003 01:07:03 Public Key sent. Running with 5120 bits encryption mode.
    mar 06 2003 01:07:03 Anti-cheat server version: 1.40.17.1
    mar 06 2003 01:06:58 Connected

    Depois testei alguns minutos depois e apareceu o seguinte log

    mar 06 2003 01:14:51 Disconnected
    mar 06 2003 01:14:20 Error while moving uncompressed files in the UI directory
    mar 06 2003 01:14:20 Error while moving uncompressed files in the TEXTURES directory
    mar 06 2003 01:14:19 Error while moving uncompressed files in the SCRIPTZ directory
    mar 06 2003 01:13:30 Bandido-MAX seus arquivos pk3 nao sao validos. Verifique os arquivos vallidos no seu cliente.Voce sera kickado.
    mar 06 2003 01:13:05 Error while moving uncompressed files in the UI directory
    mar 06 2003 01:13:05 Error while moving uncompressed files in the TEXTURES directory
    mar 06 2003 01:13:05 Error while moving uncompressed files in the SCRIPTZ directory
    mar 06 2003 01:11:52 Public Key sent. Running with 5120 bits encryption mode.
    mar 06 2003 01:11:52 Anti-cheat server version: 1.40.17.1
    mar 06 2003 01:11:48 Connected

    Não estou entendendo nada......
    Bom, se precisar de mais algum dado ou qualquer coisa me avise !

    Vlw !

  24. #48
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Acho que o melhor que vc tem pra fazer é reinstalar o medal...
    []´s

    Flávio

  25. #49
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Realmente, os problemas são dos arquivos do próprio medal of honor.

    Desinstale o anti-cheat, o medal, e reinstale-os.

  26. #50
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    726
    Verdinhas
    0

    ja instalei o medal de novo, o ponto40 300 vezes, naum tenho nenhum pk3 e ainda sou kikado do server do terra!

+ Responder Tópico Ir para o Fórum
Página 2 de 5 Primeira 1 2 3 4 ... Última

Assuntos do tópico

Compartilhar

Permissões