+ Responder Tópico
  1. #1
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    MOHAA meio lerdo aki, ajudem!!!

    Tipo, antes eu usava praticamente a mesma config da assinatura, só que era um XP1600+ e uma ECS K7S5A. MOHAA rolava tranquilo, sem problemas, com tudo no máximo, 1024x768 AA quincunx. Agora com a mobo e o processador novo, sempre que aparecem árvores caem os fps, chegando a ficar meio lerdo mesmo na casa de 25-35 fps, principalmente com muita gente no mapa, antes sempre ficava acima de 45. Já tentei vários drivers e sempre fica na mesma. Sempre usei o WinXP PRO, tentei até o SP1. Tô com o Via 4in1 mais novo tb.
    Alguém tem uma idéia do que mexer aqui???

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.614
    Verdinhas
    690

    estranho.. aki com memoria pc 133 nao desce de 40 com 4 AA e 8 Aniso..
    isso foi antes de vc atualizar sua bios?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    169
    Verdinhas
    0

    Mas vc tá jogando com qual resolução de vídeo? Aumento em relação ao que vc tinha antes....

    Se vc fez isso talvez esse seja o problema...pois a resolução está mais ligada a sua placa de vídeo, e como vc não a trocou, pode estar gargalando o sistema.

  5. #4
    Membro Avatar de Cara-de-pau
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por =|SOW|= SAVRU
    Mas vc tá jogando com qual resolução de vídeo? Aumento em relação ao que vc tinha antes....

    Se vc fez isso talvez esse seja o problema...pois a resolução está mais ligada a sua placa de vídeo, e como vc não a trocou, pode estar gargalando o sistema.
    Caramba, uma GF4 Ti4200 de gargalo em MOHAA??? Sem noção veio. Sem falar que tô usando exatamente do mesmo jeito que antes.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.614
    Verdinhas
    690

    aki roda liso
    com memo ** pc 133...
    aow.. formata essa joca ae instala os driver atualizados direitinho

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    169
    Verdinhas
    0

    Quantos pentes de memória DDR vc tá usando?

    Já li no Forum da Info Exame que algumas placas ECS K5 e K7 tavam rodando muito mal quando vc usava 2 slots de memória RAM DDR...

    Sugestão....tenta pedir outra mother board no lugar onde vc comprou, e experimenta substituir sua placa....vê se apresenta alguma melhora...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões