+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    39
    Verdinhas
    0

    :::patche 2.15:::

    Acabei de baixar o patche 2.15 que é exigido pelos servidores mas mesmo assim continua aparecendo aquela frase pedindo p/ eu atualizar p/ versão 2.15. Q isso??? Já instalei o patche, aliás, instalei umas 10 vezes já!!!!

    Me ajudem!!!

    Falow me!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    114
    Verdinhas
    0

    Aki nunca pediu pra atualizar mesmo antes d atualizar !

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    4.901
    Verdinhas
    0

    nem aki...
    vc tah falando do Spearhead ou do allied assault??

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    39
    Verdinhas
    0

    Toda vez que tento entrar em algum servidor ele pede p/ atualizar, o Spearhead no caso!!!


    Falow!

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    2.067
    Verdinhas
    0

    Facil de resolver..


    o seu e original ou generico ?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.217
    Verdinhas
    0

    Originalmente enviada por PriSiOnEiRo
    Facil de resolver..


    o seu e original ou generico ?
    naum responde aki neh mano se naum eh closed topic...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões