+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    1.638
    Verdinhas
    0

    HELP! Instalando MOHAA no WinXP!!!!

    Ae povo, tou com um baita problema aqui....
    Formatei meu pczinho, taquei o Windows XP, tudo blz até aí, daí pego meu cd do mohaa, vou instalar, e me ocorre o seguinte problema após clicar no botão Install do autorun do Mohaa...
    "subsistema MSDOS 16bit"
    " D:\Setup.exe
    A CPU NTVDM encontrou uma instrução não permitida;
    CS:c000 IP:2a96 OP:c6 ce 76 00 0 e Escolha Fechar para finalizar o aplicativo"

    Help!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    May 2002
    Mensagens
    732
    Verdinhas
    0

    EITA!!! Que lindo hein?!?!

    De onde vêm esses cd's com instruções inválidas? Tb quero um!

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    1.638
    Verdinhas
    0

    não é genérico não.... :P

  5. #4
    Membro Avatar de #PILANTRA#
    Info
    Registro
    Jun 2002
    Mensagens
    5.431
    Verdinhas
    583

    kkkk ja instalei mohaa umas 10x no winxp ,98, me, nunca vi isso kkk


    CHuta q é macumba!

  6. #5
    hardMOB Staff - Ombudsman Avatar de P@nt@neiro
    Info
    17th year at hM
    Registro
    Sep 2001
    Mensagens
    16.760
    Blogs
    8
    Verdinhas
    348

    seu cd do MOHAA é original ?

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    1.638
    Verdinhas
    0

    Originalmente enviada por Þ@ñ[email protected]ñë¡®ö
    seu cd do MOHAA é original ?
    hehe, pirataria é proibida aqui...
    original sim

  8. #7
    hardMOB Staff - Ombudsman Avatar de P@nt@neiro
    Info
    17th year at hM
    Registro
    Sep 2001
    Mensagens
    16.760
    Blogs
    8
    Verdinhas
    348

    Originalmente enviada por MonkeyWR!
    hehe, pirataria é proibida aqui...
    original sim
    heheheheheh

    tipo, dependendo do "CD genérico" que vc ta usando, pode dar problema, mas isso é assunto para outro lugar...

  9. #8
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    530
    Verdinhas
    0

    Pergunta:

    Salve!
    Seguinte: no instalar do XP, tu colocaste alguma configuração em especial, além da padrão?
    Outra: estás usando os drivers de vídeo originais do WinXP? Caso sim, vai no site do fabricante da tua placa de video e baixa a última versão deles de lá, porque os originais da M$ são de doer...
    Outra: já pensou na possibilidade do CD estar arranhado? Instalou em outra máquina e está ok? E, ainda, que tipo de memória RAM tu tá usando? Se forem aquela genéricas, fundo de quintal, made in Paraguay, pode ser isso pois o WinXP possui reguladores mais elaborados, dando o "crash" aí de cima.
    Existem possibilidades, mas elas diminuem a partir do momento em que tu entra em melhores detalhes.
    Espero ter ajudado.
    Abraçowsky!

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    1.638
    Verdinhas
    0

    bom, eu não testei em outra máquina o CD, por que até aí eu tinha instalado MOhaa ano passado só, bem no começo de 2002... até aqui não mais reinstalei...
    o CD é novo, comprei agora q tá + barato... no Extra

    os drivers são os últimos da ATI....

    não me lembro de ter pedido algo especial na instalação do WindowsXP... só sei que foi mó trampo, tive que colocar o Win98, passar pro 2000 e aí sim ir pro XP... eu só escolhi "Atualização" ...

    tava vendo se era algum problema de MSDOS 16bit, não sei viu...
    meu XP é o Professional

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    1.638
    Verdinhas
    0

    Minha RAM é Spectek 512 DDR 333.. não creio que seja esse o culpado pelo bug acima... já usava no Windows 98...

  12. #11
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    530
    Verdinhas
    0

    Originalmente enviada por MonkeyWR!
    ....não me lembro de ter pedido algo especial na instalação do WindowsXP... só sei que foi mó trampo, tive que colocar o Win98, passar pro 2000 e aí sim ir pro XP... eu só escolhi "Atualização"...meu XP é o Professional
    Salve!
    Tá ruim, hein? Pô, maior miscelânea de SO (Sistema Operacional) que eu já vi, cara...
    Pra que tudo isso? Tu não tem o WinXP? Então...coloca ele na bandeja do CD, reinicia a máquina e deu...barbada! No máximo tem que mexer na BIOS pra dar boot pelo CD...
    Que mais precisa? Olha, cara...tu mexeu tanto em kernel (nucleo central do SO) que...sei lá...acho que nem a M$ tem como resolver isso.
    Cara, faz o que eu disse: instala direto o WinXP Pro que tu tens...mas antes, faz um bkp dos teus principais arquivos e re-formata o HD, ou seja, instala o XP do zero. Qualquer dúvida sobre a instalação, prende o grito...e se quiser o famoso "craque" (já que não dá pra falar em crack! ^_^) para poder instalar o Service Pack 1 (SP1), fala comigo no ICQ que eu te ajudo.
    Faça isso e volte a jogar o MOH:AA.
    Abraçowsky!

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    1.638
    Verdinhas
    0

    hmm mr oak, é o seguinte...
    no Win98 e no DOS, ele lia o CD, só que sempre dava pau na instalção, ou seja, o CD rodava e parava...
    Só consegui mesmo instalar usando Windows 2000...
    Não sei do que se trata, creio que é por causa da porquisse do CD...
    Mas enfim, hj vou pegar o XP original pra instalar aqui, vou formatar e blz..

  14. #13
    Membro Avatar de MrWhite
    Info
    Registro
    Jun 2003
    Mensagens
    8.274
    Verdinhas
    1356

    Genérico ROX

    aprovado pelo ministério da saúde

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões