+ Responder Tópico
  1. #1
    Suspenso
    Info
    Registro
    Apr 2003
    Mensagens
    310
    Verdinhas
    0

    problema no mohaa

    um amigo meu tah com um problema no mohaa, os graficos ficam tudo assim;
    http://www.ossubstantiva.kit.net/shot0000.jpg
    http://www.ossubstantiva.kit.net/shot0001.jpg
    http://www.ossubstantiva.kit.net/shot0002.jpg

    o pc dele eh:

    Athlon 750mhz
    128 de ram
    Viper 2 32 megas
    http://www.ossubstantiva.kit.net/config.jpg

    tem como resolver issu?

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Ombudsman Avatar de P@nt@neiro
    Info
    17th year at hM
    Registro
    Sep 2001
    Mensagens
    16.818
    Blogs
    8
    Verdinhas
    354

    acredito que essa configuração do pc dele ta meio fraca, sei lá, tenta ir em opções e reduz todas as resoluções possíveis.

  4. #3
    Suspenso
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    310
    Verdinhas
    0

    tbm achu q eh issu...
    ele naum pode entrar aki pq ele foi banido por ip

  5. #4
    Suspenso
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    310
    Verdinhas
    0

    ele reduziu e continuou a msm coisa

  6. #5
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    8.176
    Verdinhas
    3

    placa de video dele eh claro isso!

  7. #6
    Suspenso
    Info
    Registro
    Jun 2003
    Mensagens
    1.285
    Verdinhas
    0

    segunite, esse kra ai q ta com problema eh meu amigo tb, conheco jah

    ele joga q3, em 640x480 e roda numa boa, a 80fps

    e no cs ele praticamente crava 99fps

    ele jah atualizou o mohha pra 1.1 e ficou na mesma

    valeu, icq dele eh 70906560

    falow

  8. #7
    hardMOB Staff - Ombudsman Avatar de P@nt@neiro
    Info
    17th year at hM
    Registro
    Sep 2001
    Mensagens
    16.818
    Blogs
    8
    Verdinhas
    354

    Originalmente enviada por ImpressivE
    e no cs ele praticamente crava 99fps


    CS roda até em calculadora...

  9. #8
    Suspenso
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    310
    Verdinhas
    0

    Originalmente enviada por ImpressivE
    segunite, esse kra ai q ta com problema eh meu amigo tb, conheco jah

    ele joga q3, em 640x480 e roda numa boa, a 80fps

    e no cs ele praticamente crava 99fps

    ele jah atualizou o mohha pra 1.1 e ficou na mesma

    valeu, icq dele eh 70906560

    falow
    hauhauhauha...eh o msm kra

  10. #9
    hardMOB Staff - Moderação Avatar de Longshot
    Info
    Registro
    Apr 2002
    Mensagens
    3.117
    Verdinhas
    3

    Re: problema no mohaa

    Originalmente enviada por Gestapo_Death
    um amigo meu tah com um problema no mohaa, os graficos ficam tudo assim;
    http://www.ossubstantiva.kit.net/shot0000.jpg
    http://www.ossubstantiva.kit.net/shot0001.jpg
    http://www.ossubstantiva.kit.net/shot0002.jpg

    o pc dele eh:

    Athlon 750mhz
    128 de ram
    Viper 2 32 megas
    http://www.ossubstantiva.kit.net/config.jpg

    tem como resolver issu?
    Probelma é o driver da placa de video ele não pode usar os drivers da DIAMOND não e sim os da S3 eu vou ver o link e posto aqui !

    os da diamont não tem suporte perfeito a OPENGL por isso fica assim.

    SEM MAIS

  11. #10
    Membro Avatar de MrWhite
    Info
    Registro
    Jun 2003
    Mensagens
    8.266
    Verdinhas
    1290

    Originalmente enviada por Þ@ñ[email protected]ñë¡®ö
    CS roda até em calculadora...
    aahuahuahuahuahuahuhahaahuhauahuhuahua

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões