+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    167
    Verdinhas
    1

    Geforce2 Mx 400

    Ae galera to rodando Mohaa numa GF2MX400 64MB

    To jogando nas configuraçoes masi baixas e ainda ta lento!!


    minha GEforce eh nova.. comprei semana passada e naum sei mexer nela direito!!

    por favor me ajudem


    P3 800Mhz
    128MB RAM
    Windows Me

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    241
    Verdinhas
    5

    Vc instalou o driver novo da Gforce ?

    Exsitem algumas configurações que tb aumentam o desempenho....vc já checou isso tb ?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    945
    Verdinhas
    0

    Provavelmente você usou os drivers que vieram no CD da sua placa não foi mesmo? Tente ir no site da nvidia e baixar os novos Detonators XP pra Windows ME e ionstale. Veja se após isso a performance não vai melhorar!

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    154
    Verdinhas
    0

    bele

    Tu só não falou qual é seu cpu? quanto tem de memoria , etc...

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    154
    Verdinhas
    0

    Aé faou sim , foi mal

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    69
    Verdinhas
    0

    ae,
    alguem sabe como faze um p3 500, 128 d ram com uma viper 770 32mb fica bom?
    eu jah ktei os drivers novos, jah tentei v uns trecos d configs mas nao rola
    aki eh tudo no mais podre e fica lento tb.. hehuehe
    unico jeito eh compra pc novo axo =(

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    6.323
    Verdinhas
    5

    Originalmente enviada por MiniME
    ae,
    alguem sabe como faze um p3 500, 128 d ram com uma viper 770 32mb fica bom?
    eu jah ktei os drivers novos, jah tentei v uns trecos d configs mas nao rola
    aki eh tudo no mais podre e fica lento tb.. hehuehe
    unico jeito eh compra pc novo axo =(
    eu sei, compra outra placa de video

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    36
    Verdinhas
    0

    Putz...mto estranho cara....meu PC eh exatamente igual ao seu e tudo roda perfeitamente...nem atualizei os drivers....vai ver o problema eh a placa mãe, qdo eu tinha uma placa Socket7 ficava uma merda, depois mudei pra ASUS e ficou show d bola!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    183
    Verdinhas
    1

    São os drivers... eu tenho um Atlhon XP 1800 com geforce 2 gts... qdo acabei de instalar o windows com os drivers default o quake3 parecia quadro a quadro com tudo no máx... depois que instalei os novos detonadores ele esta voando ...

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    101
    Verdinhas
    0

    cara, eu to numa geforce 2 mx 100/200 e ta rodando uma beleza

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    ?

    Surgeon_PAI......esse athlon 1.8 eh bom??? to pensando em compra-lo.... eu tenho 160 de ram pc100... e uma voodoo3...
    o seu roda todos jogos no maximo????
    E se naum for muito vc poderia citar as vantagens e tal?

    Valeu mesmooo!

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    836
    Verdinhas
    0

    MOHAA é bem comedor de RAM, 256 é bem melhor.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Deve ser a memória, eu tenho um Athlon 1.33 com 256 MB DDDR e uma GF2MX400 da Asus, e com exceção das sombras, eu rodo com tudo no máximo fica excelente. Quando coloco as sombras em HIGH, algumas partes ficam normais, mas outras ficam meio dando "skip frames", por isso deixo com as sombras em LOW, fica bom em todas as partes. tente instalar mais memória e veja se melhora.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    710
    Verdinhas
    0

    olha as irqs do pc ..to com esse problemas aki e to tentando resolver..a placa de rede e a placa de video entao na mesma dai vive dando umas lagadas do nada

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões