+ Responder Tópico
  1. #1
    Membro Avatar de Gshn28
    Info Conteúdo e Citações Jogos Mensageiros
    Gshn28
    Registro
    May 2011
    Mensagens
    168
    Verdinhas
    38
    Minecraft
    gshn28
    Aventureiro

    Mais duas perguntas ¬¬

    hoje de manhã entrei no server e começou a chover dentro do meu prédio!!! Houve alguma alteração na chuva ou isso eh um bug? Não é algo que desesperadamente estou pedindo para consertar, mas é estranho =P

    URL=http://imageshack.us/photo/my-images/825/20111001082210.png/][/URL]

    Outro problema (um pouco mais sério) é que meu elevador parou de funcionar....
    Ontem eu estava fazendo uso dele sem problema até mais ou menos a noite ( Lá pelas 20:00 para cima), primeiramente pensei ser o lag, mas hoje de manha eu entrei no servidor vazio e testei ele, mas o resultado deu o mesmo: eu fico preso no meio do caminho.... Pensei que houve alguma alteração na redstone, porem não encontrei nada de errado. Depois Arrumei os repeaters para deixa-lo mais devagar ainda, mas ainda tenho o mesmo problema....

    Houve alguma alteração no no servidor que possivelmente afeta as redstones ou a própria localização do player ? (notei que pouco antes de ficar preso, voltava um bloco para o lado como se fosse um pouco de lag daí ficava preso)

    Obs: Também testei no elevador original e dava o mesmo problema...

    Sei que ontem aconteceu várias mudanças no server com o problema das homes e a colocação do plugin de arena, por isso entendo se não puder resolver meu problema (se o mesmo tiver origem nos plugins), mas será uma pena que o único predio residencial "com elevador" (claro que da pra usar as placas, mas não vejo graça nisso =P ) não funcione....

    Agradeço a compreensão, Gshn28
    Última edição por Gshn28 : 01-10-2011 às 8:41

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de PUTZIG
    Info Conteúdo e Citações Jogos Mensageiros
    15 anos de hMOB!
    Registro
    Jan 2002
    Mensagens
    5.077
    Verdinhas
    701

    Também estou com chuva dentro de casa. E as placas na cidade volta e meia ficam apagadas, depois voltam.

    Qual pacote de texturas vc esta usando?

  4. #3
    Membro Avatar de Gshn28
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Gshn28
    Registro
    May 2011
    Mensagens
    168
    Verdinhas
    38
    Minecraft
    gshn28
    Aventureiro

    Citação Citando PUTZIG Ver mensagem
    Também estou com chuva dentro de casa. E as placas na cidade volta e meia ficam apagadas, depois voltam.

    Qual pacote de texturas vc esta usando?
    O nome eh Soartex (acho q eh assim) ele deixa sa casas mais bonitas =P

  5. #4
    Colaborador
    hardMOB
    Avatar de vecet
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2011
    Mensagens
    445
    Verdinhas
    103
    Minecraft
    vecet
    Arqueiro

    A versão 1.8 ainda está repleta de bugs, o notch ta ajeitando isso na 1.9 que tb vai vir com bugs. De acordo com ele, ele e o jeb ficarão o próximo mês após o lançamento da 1.9 ajeitando bugs. Vamos ver como vai rolar.

  6. #5
    Membro Avatar de RenatoKoj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2011
    Mensagens
    206
    Verdinhas
    17

    seu elevador é feito com pistões? repeater + pistão? pq se for podemos ter achado inclusive a causa do lag no servidor XD

  7. #6
    Membro Avatar de Gshn28
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Gshn28
    Registro
    May 2011
    Mensagens
    168
    Verdinhas
    38
    Minecraft
    gshn28
    Aventureiro

    O elevaodr abaixa um poco o fps sim, mas ele fica na maior parte do tempo desligado..... so funciona quando subimos, então ele não eh a causa do lag e sim eh com pistoes e repeaters(varios).

    Espero q no 1.9 resolva esse probleminha....

  8. #7
    Membro Avatar de RenatoKoj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2011
    Mensagens
    206
    Verdinhas
    17

    assim, os pistoes e repeater juntos são uma causa de lag absurdo! galera até pediu pra não usar pra nao travar o server, sério, será q vc podia tentar não usar ele um tempo? nada contra, deve ta um mecanismo foda, mas pra testar? pq vai q o uso fica na memoria, e tantas vzs usando até que pá! fica o lag absurdo q ta agora.

  9. #8
    Membro Avatar de Gshn28
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Gshn28
    Registro
    May 2011
    Mensagens
    168
    Verdinhas
    38
    Minecraft
    gshn28
    Aventureiro

    Olha, o elevaor ta parado desde q deu esse problema e além disso só eh usado para subir então e também com 3 home ninguem mais usa ele .

    Se bem que agora ja tenho um novo projeto de elevador

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões