+ Responder Tópico
  1. #1
    Membro Avatar de kuchyosenojutsu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.192
    Verdinhas
    0

    PES 6 com tela preta ajuda!

    Gente até eu formatar a maquina esta tudo tranquilo, o pes6 rodando tudo certo, formatei, instalei o vista, não gostei, voltei pro XP, instalei o PES6 e quando inicia a janela fica inteira preta, so sai o som. Mas ai vcs vão me indagar que é o driver de video, acreditem, estou usando o mesmo driver que estava antes, ja mudei 6 drivers sendo eles da nvidia e outros modificados do guru3D e continua a mesma coisa da tela preta. Ja mudei e tirei os filtros, vertical, trilinear, bilinear tudo o q pode ser feito, e continua a mesma coisa. Mudei ate o registro limpei e tudo e nada. alguem tem alguma dica??

    PC da assinatura

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    crack zuado talvez?

  4. #3
    Membro Avatar de PhoeniX
    Info Conteúdo e Citações Jogos Mensageiros
    Oinc Oinc
    Registro
    Jul 2004
    Mensagens
    7.373
    Verdinhas
    2930

    instalou os drivers da mobo tb?

  5. #4
    Membro Avatar de kuchyosenojutsu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.192
    Verdinhas
    0

    Citação Citando Spidey-BR Ver mensagem
    crack zuado talvez?
    Vo ser sarcastico que nem vc... "Tenho o DVD Original" não tem pq usar crack

    Citação Citando Ph0&n!x
    Instalei o 4in 1 da VIA sim, so não lembro se instalei o agp do via, acho que sim

  6. #5
    Membro Avatar de LuisCorinthiano
    Info Conteúdo e Citações Jogos Mensageiros
    Um Pai de Familia
    Registro
    Oct 2005
    Mensagens
    32.271
    Verdinhas
    2176

    Quando tiver a tela preta aperta qualquer botão que provavelmente é o video de inicio bugado, aqui foi isso.

  7. #6
    Membro Avatar de kuchyosenojutsu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.192
    Verdinhas
    0

    Citação Citando LuisCorinthiano Ver mensagem
    Quando tiver a tela preta aperta qualquer botão que provavelmente é o video de inicio bugado, aqui foi isso.
    Aqui é tudo, não só a intro

  8. #7
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    207
    Verdinhas
    0

    Já atualizou o directx 9.0c ???

  9. #8
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    não fui sarcástico cara, é que tem uns no-cd/no-dvd (vulgo crack) q são zuados, as vezes é pra outra lingua q não a do seu jogo, e buga o jogo

    e se vc tem o original isso é só mais um motivo pra querer usar no-cd: vc preserva o original na caixinha em vez de ficar a parada rodando o dia inteiro no seu drive

  10. #9
    Membro Avatar de Biohazard
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    5.606
    Verdinhas
    1403

    O problema é na A8V-X, ou como o win coloca os drivers dela.. Se resolve assim, poe o cd da placa mãe no drive de CD.. Vai no gerenciador de dispositivo, na guia dispositivo de sistemas e manda atualizar o drive do "VIACPU to AGP 2.0/AGP 3.0 ... " pelo CD da placamãe..

  11. #10
    Membro Avatar de kuchyosenojutsu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.192
    Verdinhas
    0

    Citação Citando Biøhazard Ver mensagem
    O problema é na A8V-X, ou como o win coloca os drivers dela.. Se resolve assim, poe o cd da placa mãe no drive de CD.. Vai no gerenciador de dispositivo, na guia dispositivo de sistemas e manda atualizar o drive do "VIACPU to AGP 2.0/AGP 3.0 ... " pelo CD da placamãe..
    Ok Sorry Spidey, consegui resolver, mas não eram os drivers da placa do xp não pq ja estavam instalados as do cd da placa, foi so remover o driver AGP da VIA e voltou a funcionar.

    Obrigado amigos pela atenção

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões