+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2005
    Mensagens
    33
    Verdinhas
    9

    Problemas para se conectar aos servers

    Bom, fiz download do Quake3, CPMA(versão mais nova) atualização do quake3, instalei tudo certinho, mas não consigo jogar. Entra no mapa (quando entra) e desconecta após uns 2 segundos. Acontece isso com o CPMA, tanto no server terra quanto o HHNET.

    No terra FFA que não necessita mod conecto normal. ALguém sabe o que possa ser?

    e qual a versão do RA usadas no server? grato.

    EDIT: BAixei tudo ans versões mias novas. Tem que ser as versões mais antigas que tem n o topic como jogar q3 online?
    Última edição por Mordor : 12-01-2008 às 21:16

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de corvin
    Info Conteúdo e Citações Jogos Mensageiros
    FRIGG OFF
    Registro
    Jan 2005
    Mensagens
    9.817
    Verdinhas
    336

    Eu também tento entrar nesses dois servers e não consigo, pela mensagem de erro que dá deve ser versão... porra, nego tem que atualizar essa joça de servidor

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    24
    Verdinhas
    1

    =]

    Vc disse que puxou a versao do cpma mais recente ( creio que nao seja a 1.4),
    faça o download da versao 1.4 , pois sua versao deve ser mais nova, e não connecta talvez pelo fato do server aceitar apenas a 1.4 ,ok?
    se o punkbuster nao conectar digite no console antes de entrar no server pb_cl_enable

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões