+ Responder Tópico
Página 1 de 6 1 2 3 ... Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.456
    Verdinhas
    102

    desempenho [+frustração]

    Pessoal, ontem comprei uma vga nova só pra jogar tf2, mas putz, decepção.
    O lance é que eu estava entre um:

    Athlon 64 3.0, com slot agp apenas.
    Sempron 64 3.0 com slot pci-e.

    Eu com o Athlon 64 3.0 / 1gb 400 / GF4 Ti 4200 rodava o jogo em 800x600 com tudo low com MUITA tranquilidade (por incrivel que pareça).

    Mas acabei optanto pela pci-e, que apesar do processador ser mais fraco, depois não preciso me desfazer da vga se for fazer um up no processador (que VOU ter que fazer), e pelo preço (vga agp custa o globo ocular da face).

    A zica maior é que como Sempron 64 3.0 / 1gb 400 / GF8600 GT da XFX com 256 ram ddr 333 eu NÃO consigo rodar o game decentemente nem a 1024 com tudo low!!! Com o desempenho que eu tinha com a gf4, esperava rodar o game com tudo em high tranquilo a 800x600, mas não, fica um grande lixo se colocar tudo high.
    Eu não curto rodar games com tudo setado no high, mas achei o TF2 absurdamente clean, e fica beeeeeeeeem bonito com tudo high, uma experiencia mais agradavel que não prejudica em nada o gameplay, mas com esses fps mata =(

    Reparei que com a nova vga, por algum motivo da vida, mesmo com tudo em low, o game ficou BEM mais bonito (mistério do pântano, mas NÃO é impressão), disconfio que seja o DX, pois minha GF4 já estava vencida a alguns anos e imagino que muitos efeitos ela não conseguia reproduzir...

    Alguém tem alguma idéia de como deveria rodar? Se é configuração ou meu processador / ram que tão chorando?

    Agradeço desde já.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de CiB | Sid
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.587
    Verdinhas
    495

    Acho q a ram ai ta segurando bem...
    Mas tem alguma coisa errada ae, pq eu com um axp3200+, 1gb ddr400 e uma 9800xt rodo em 1024 com td no low... fps minimo fica em 25 qndo tem mta gente junta...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.456
    Verdinhas
    102

    9800xt equivale a?

    pq é mais ou menos isso que rola aki, cai la pra uns 25 em 1024 com tudo low...

    esse sempron, o clock real dele é 1.8
    será que é isso?
    Última edição por Neo Hunter : 29-12-2007 às 13:16

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    Cara, se for alguma coisa é o processador...

    Eu tenho um P4 2.8HT, 1g RAM e uma GF 7600GS, e rodo com tudo no low, em 1024, pegando pelo menos uns 40 FPS no meio da putaria. Nunca vejo travadas no jogo!

    Não sei se ele processador seu é equivalte/inferior/superior ao meu, pq eu tenho nojo de AMD, mas vc tem a mesma RAM q eu, e sua placa de vídeo é bem melhor... Com certeza ou é o processador, ou é alguma cagada na instalação do seu TF!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    2.725
    Verdinhas
    4

    aqui a 7900GT fica com tudo no high, uma resolução acima da 1024 e o fps fica beirando 100

  7. #6
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    Cara, eh seu CPU, eu uso a 8600GT aqui, soh que em cima de um Core2Quad @3ghz, rodo em 1440x900, no medium, soh que @75fps cravado. Se coloco no high sai dos 75fps as vezes, dai prefiro sacrificar graficos pra ter framerate constante.

    em 1440x900 com tudo high + 4x AA fica +- 40fps.
    Última edição por TM99 : 29-12-2007 às 15:20

  8. #7
    Membro Avatar de Sh3lld3r
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.037
    Verdinhas
    638

    -dxlevel 80 já !

  9. #8
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    aqui tenho amd x2 3800 + Evga 7900 GS KO, 1 gb de ram, rodo em 1680x1050, quase tudo no high (deixo só o texture no medium), sem lag, lisinho. Não fico batendo 100 fps, mas isso é frescura, rudou liso e sem lag tá tudo beleza.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    21.486
    Verdinhas
    10

    7800GTX, 1gb, xp3000+

    roda tudo 1280 ful mto bom.

    Algo errado acontece com teu PC. Ve se tem processos consumindo a memoria qdo tu ta jogando.
    Aqui eu finalizo um de java e de cognos que livram uns 300 megas da RAM. Se eu jogar com esses 2 abertos o jogo da umas lagadas chatas.

    Ve se é driver tb.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    6.113
    Verdinhas
    0

    aki tambem o low do meu pc atual é mto melhor que o low do antigo.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2007
    Mensagens
    28
    Verdinhas
    0

    TF2 requer muito mais processador do que vga

  13. #12
    Membro Avatar de The-eXtremist
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    477
    Verdinhas
    17

    Cara, eu e mta gente compartinha do seu mesmo problema. Parece que há um BUG do Steam , relacionado as atualizações mais recentes, que está fazendo mta gente ter um desempenho porco com a engine SOURCE, principalmente com placas Nivdias. Aqui da pra jogar legal, mas tem uma queda de FPS mta chata. O curioso é que não importa se vc coloca tudo LOW ou HIGH, muda a resolução ou poe DX 81, pois o desempenho sempre fica o mesmo!!

    Pode até ser que seu processador está segurando um pouco, mas mesmo assim, não era para o desempenho ser ruim pra uma 8600GT. Tem muita gente com X2, E4300, E6600 e até mesmo QuadCore com 8800GTS com problema de Framedrops em jogos do Steam. De uma olhada em:

    Meus Tópicos:



    http://www.adrenaline.com.br/forum/s...d.php?t=170061

    http://forum.hardmob.com.br/showthread.php?t=326786


    Forúm do Steam, onde tem a galera reclamando geral:

    http://forums.steampowered.com/forum...=627025&page=1

    É um BUG bem chato, que afeta muita gente, não sei pq. Os caras da valve prometeram analisar o problema e lançar um fix. Aqui melhorou na última atualização, uns 6fps. Roda á uns 70, 80 fps aqui, em 1024x768 Medium, mas quando tem porrada cai pra uns 35, 30. Vocês até podem culpar o hardware meu e/ou do cara, mas façam isso pra quem tem quadcore + 8800. O fato é que a valve ta de palhaçada, principalmente pra quem tem placa Nvidia. Leiam do forum do Steam que vcs vão ver.


    Falou!

    [ ]s
    Última edição por The-eXtremist : 29-12-2007 às 20:20

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    6.113
    Verdinhas
    0

    conserta o link do topico no steam.

  15. #14
    Membro Avatar de The-eXtremist
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    477
    Verdinhas
    17

    Citação Citando Tbone Ver mensagem
    conserta o link do topico no steam.

    Obrigado por avisar! Link consertado.

  16. #15
    z3h
    z3h está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    953
    Verdinhas
    26

    Citação Citando Paul Kersey Ver mensagem
    aqui tenho amd x2 3800 + Evga 7900 GS KO, 1 gb de ram, rodo em 1680x1050, quase tudo no high (deixo só o texture no medium), sem lag, lisinho. Não fico batendo 100 fps, mas isso é frescura, rudou liso e sem lag tá tudo beleza.
    e4300, 2gb ram, Evga 7900GS rodo em 800x600 e não coloco muita coisa no low. Fica nos 100 fps, caindo pros 40 no tumultuo, e sinceramente .. me irrita. A diferença de 40 pra 100 fps me irrita mais do que jogar com várias coisas no low.

    DX9 aqui ficou mais rápido que DX8.1.

  17. #16
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    Citação Citando The-eXtremist Ver mensagem
    Cara, eu e mta gente compartinha do seu mesmo problema. Parece que há um BUG do Steam , relacionado as atualizações mais recentes, que está fazendo mta gente ter um desempenho porco com a engine SOURCE, principalmente com placas Nivdias. Aqui da pra jogar legal, mas tem uma queda de FPS mta chata. O curioso é que não importa se vc coloca tudo LOW ou HIGH, muda a resolução ou poe DX 81, pois o desempenho sempre fica o mesmo!!

    Pode até ser que seu processador está segurando um pouco, mas mesmo assim, não era para o desempenho ser ruim pra uma 8600GT. Tem muita gente com X2, E4300, E6600 e até mesmo QuadCore com 8800GTS com problema de Framedrops em jogos do Steam. De uma olhada em:

    Meus Tópicos:



    http://www.adrenaline.com.br/forum/s...d.php?t=170061

    http://forum.hardmob.com.br/showthread.php?t=326786


    Forúm do Steam, onde tem a galera reclamando geral:

    http://forums.steampowered.com/forum...=627025&page=1

    É um BUG bem chato, que afeta muita gente, não sei pq. Os caras da valve prometeram analisar o problema e lançar um fix. Aqui melhorou na última atualização, uns 6fps. Roda á uns 70, 80 fps aqui, em 1024x768 Medium, mas quando tem porrada cai pra uns 35, 30. Vocês até podem culpar o hardware meu e/ou do cara, mas façam isso pra quem tem quadcore + 8800. O fato é que a valve ta de palhaçada, principalmente pra quem tem placa Nvidia. Leiam do forum do Steam que vcs vão ver.


    Falou!

    [ ]s
    Muita gente anda reclamando desse tipo de problema em varios jogos, UT3 ta a mesma coisa...

    O negocio eh que esse problema eh quase certeza culpa da CPU mesmo.

    Esses jogos novos tão apelando na quantidade de geometria do mapa feita utilizando BSP. BSP eh soh CPU, ja que GPU não acelera esse tipo de coisa...

    O criador do topico ta com um sempron de 1.8ghz, bixo, isso eh MUITO POUCO pra hj em dia. Sempron 64 eh quase a mesma coisa de um Athlon XP de mesmo clock. o Athlon64 3000+ alem de ter mais cache era 2ghz. Experimenta fazer um overclock nessa CPU ai, vc vai ver a performance do jogo subir nervosamente com cada megahertz a mais na cpu.

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    5.056
    Verdinhas
    341

    Caralho..

    eu rodo o jogo em 1024x768 com basicamente tudo em high/medium com o seguinte micro:

    A64 754 3200
    1gb ram
    9600pro 128mb

  19. #18
    Membro Avatar de GaBRa.
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    9.797
    Blogs
    2
    Verdinhas
    113

    Citação Citando Archangellus Ver mensagem
    Caralho..

    eu rodo o jogo em 1024x768 com basicamente tudo em high/medium com o seguinte micro:

    A64 754 3200
    1gb ram
    9600pro 128mb
    caralho, como ?!

  20. #19
    Membro Avatar de CiB | Sid
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.587
    Verdinhas
    495

    Citação Citando Sapo(GaBRa) Ver mensagem
    caralho, como ?!
    com 2 de fps
    ayuhusausa

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    6.113
    Verdinhas
    0

    Citação Citando CiB | Sid Ver mensagem
    com 2 de fps
    ayuhusausa
    só pode iuaeheaiuh ou esse isaias é um mentiroso!

  22. #21
    Membro Avatar de #CrokKo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.021
    Verdinhas
    9

    com a config abaixo eu jogo em 1440x900 td high sem red fps!!! mas deixo em medium, pq no vuco vuco fps amarelo sux!!!

  23. #22
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    po na boa... eu tinha uma 7900GT, keimou e num x2 3800 nao faz milagres nao...
    eu prefiro mto fps do q qualidade grafica...

    uso dxlevel 81 e um cfg de merda pra imagem... pegava mtos fps.... agora na 8400gs provisoria uso a mesma cfg e nao mudou qse nada os fps... algo de estranho acontece ne?

  24. #23
    Membro Avatar de svee
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    12.828
    Verdinhas
    1100

    Olha cara, to usando esse lixo:
    abit-nf8-v/[email protected]/1gb/7600gt e rodo na config abaixo em 1024x768





    FPS fica entre 30 e 40 chegando em 45 em ambientes fechados, ve direito pq tem algo muito estranho ae

  25. #24
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    meus fps ficam no minimo 50
    na media 75.. ta otimo

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    5.056
    Verdinhas
    341

    Citação Citando CiB | Sid Ver mensagem
    com 2 de fps
    ayuhusausa
    fica na faixa de 45fps

    quando quebra o pau baixa um pouco, pra uns 35, mas eu nem sinto direito.. nada que incomode..

+ Responder Tópico Ir para o Fórum
Página 1 de 6 1 2 3 ... Última

Assuntos do tópico

Compartilhar

Permissões