+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.456
    Verdinhas
    102

    problemas de video... ¬¬

    pessoal, to com alguns problemas de video no tf2...putz, essa engina ta me ferrando só.
    eu deixei tudo exatamente configurado como no micro do meu irmão (que tem a mesma vga e mesmo forceware), e ficou MUITO cagado os graficos...reparem:




    alguém tem alguma idéia de o que fazer? fica tudo brilhando muito, como cara metálica até...já mechi nas propriedades da vga, já alterei TODAS as opções no jogo e não resolveu...em dx8 fica travando...ta me estressando já...de longe é até dificil saber o que eh amigo e o que é inimigo..

    vlw...

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de The-eXtremist
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    477
    Verdinhas
    17

    Se vc falar qual VGA, qual forceware fica mais fácil. Provavelmente isso aí é problema de Driver. Tente alterar a versão (mesmo que mais antiga). Atualize os drivers do Chipset e afins.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.456
    Verdinhas
    102

    gf8600 gt
    169.21_forceware_winxp_32bit_english_whql

  5. #4
    Membro Avatar de The-eXtremist
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    477
    Verdinhas
    17

    Citação Citando Neo Hunter Ver mensagem
    gf8600 gt
    169.21_forceware_winxp_32bit_english_whql
    Igual aqui. To usando essa versão de driver e está tudo OK. Em último caso, se não conseguir resolver...tente formatar, mas eu acho que só trocando driver deve dar.

    PS: como ficam os fps ai, em que qualidae/resolução e com qual processador?!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    6.113
    Verdinhas
    0

    pô, ficou estilo!! eu deixava assim ahahaha

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.456
    Verdinhas
    102

    fps anda sempre acima de 30, em 800x600 com tudo medio (algumas opções high).

    1gb 400
    semprom 3.0+.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    2.725
    Verdinhas
    4

    aqui tinha isso e era overheat

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.456
    Verdinhas
    102

    mas como??
    nem quando liga, quando acaba de carregar, ou se colocar tudo em low com a menor resolução para de brilhar assim, só com mat_dxlevel 80. =/

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    Nossa, é o T1000! (Terminator 2)

  11. #10
    Membro Avatar de efdarkside
    Info Conteúdo e Citações Jogos Mensageiros
    DarkSideZin
    Registro
    Aug 2007
    Mensagens
    248
    Verdinhas
    35

    mat_specular 0

    Tenta esse comando no console. Isso é normal no CS:S, que usa a mesma engine.

    Senão adiantar, volte para 1.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.456
    Verdinhas
    102

    troquei a vga (por outra 8600gt) e resolveu.

    close topic, e valew pra quem ajudou.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões