+ Responder Tópico
  1. #1
    Membro Avatar de svee
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    12.828
    Verdinhas
    1100

    [Erro] TF2 travando

    Alguem sabe me dizer o que é esse erro?


    Começou a algum tempo atras, quando eu peguei pra testar um driver forceware 1.77 com PhysX

    Mesmo depois de desistalar o driver ainda da esse erro, eu estou jogando o game trava e eu tenho que matar o processo, depois que reinicio o game ele aparece essa tela com log de erro logo no menu.

    As vezes jogo horas e horas e não acontece nada, mas vez ou outra da esse erro.


    ps: mesmo sem usar o mat_queue_mode 2 acontece esse problema



    help aew please

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Pigueroto
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2007
    Mensagens
    641
    Verdinhas
    78

    eu to tendo o mesmo problema as vezes, também quero saber o que é, uma dica eh quando vc perceber que vai travar da alt tab, pq ai ele guarda o tf2 e nao trava de vez

  4. #3
    Membro Avatar de svee
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    12.828
    Verdinhas
    1100

    Citação Citando Pigueroto Ver mensagem
    eu to tendo o mesmo problema as vezes, também quero saber o que é, uma dica eh quando vc perceber que vai travar da alt tab, pq ai ele guarda o tf2 e nao trava de vez
    Pior que aqui não da pra perceber, acontece do nada

    Qual a sua configuração?

    Aqui eu uso: m2n-e sli/x2 @2500ghz/2gb ddr2 800/gf 8600gt/vista x86
    Última edição por svee : 24-08-2008 às 11:06

  5. #4
    Membro Avatar de homesickness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    2.717
    Verdinhas
    15

    aqui rola isso tambem mas não chega a atrapalhar não

  6. #5
    Membro Avatar de Pigueroto
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2007
    Mensagens
    641
    Verdinhas
    78

    Citação Citando sveenom Ver mensagem
    Pior que aqui não da pra perceber, acontece do nada

    Qual a sua configuração?

    Aqui eu uso: m2n-e sli/x2 @2500ghz/2gb ddr2 800/gf 8600gt/vista x86
    meu pc eh identico ao seu, exeto meu x2 que roda 2.9ghz e uso winXP... pode ser que esse troço soh ta rolando com x2

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões