+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    9
    Verdinhas
    0

    Problema depois do PATCH 1.9

    Alguem ta com problema pra logar ou com muito lag, depois que foi lançado o patch 1.9??

    Levei 7 minutos pra logar, e dentro do jogo dava uns lag violento.

    Mais alguem com esse problema?


    Server SkullCrush

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de WolfwooD
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.242
    Verdinhas
    27

    nope, sussa showshow aquew

  4. #3
    Membro Avatar de Felipão...
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    3.359
    Blogs
    1
    Verdinhas
    0

    aki fico lagado, hj nao fikei com ping abaixo dos 1000..

  5. #4
    Membro Avatar de Rubra
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    2.682
    Verdinhas
    12

    Originalmente enviada por Matt Barlow
    aki fico lagado, hj nao fikei com ping abaixo dos 1000..
    problema na sua conex aee
    no dia que peguei lag de 700-800 eu tava com o skype em prioridade alta
    desliguei e fui pro ts e ping foi pra 200-400

    depois do 1.9, eu senti que ta demorando pra logar e pra retornar a lista de personagens...mas isso é por causa do horário que jogo..

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    9
    Verdinhas
    0

    Originalmente enviada por Rubra
    depois do 1.9, eu senti que ta demorando pra logar e pra retornar a lista de personagens...mas isso é por causa do horário que jogo..
    Isso ta acontecendo comigo tbm.

  7. #6
    Membro Avatar de Felipão...
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    3.359
    Blogs
    1
    Verdinhas
    0

    Originalmente enviada por Rubra
    problema na sua conex aee
    no dia que peguei lag de 700-800 eu tava com o skype em prioridade alta
    desliguei e fui pro ts e ping foi pra 200-400

    depois do 1.9, eu senti que ta demorando pra logar e pra retornar a lista de personagens...mas isso é por causa do horário que jogo..
    foi problema da blizzard msm, pq eu tava jogando normal ate eu ser d/c ai voltei e fico o lag over =[

  8. #7
    Membro Avatar de mclarry
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    295
    Verdinhas
    0

    vcs são sortudos, aqui o jogo trava a imagem e continua rodando com a imagem congelada, e se vc der control + f4 ele volta pro desktop com a imagem do wow na tela, em blind-mode eu mudo a resolução volta ao normal so que quando vc abre de novo o jogo ele diz que vc n tem directx9 e n pode processar 3d pq tem algum problema, depois no debug vi que o patch fez o jogo chamar alguma coisa no nv4_disp que starta um loop e come a memo toda do pc. ai tenho que jogar com a opção -opengl que deixa o jogo lento que é uma maravilha.

    um abraço

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões