NÃo Consigo Rodar O Epsxe Corretamente!!!

  1. #1

    Question NÃo Consigo Rodar O Epsxe Corretamente!!!

    Ae galera, estou com problemas pra rodar o epsxe, quando apareces cenas em 3D o emulador não toca nenhum tipo de som, alguem aí pode me ajudar?
    Felipe :P

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Registro
    Feb 2001
    Mensagens
    5.706

    Padrão

    Vou responder com algumas perguntinhas :
    Qual seu PC (completo) ?
    Qual plugin de video e som vc tah usando ?

    Responde isso aí que te ajudo mais facilmente...

  4. #3

    Talking

    Kra , já consegui consetar, era uma configuração...Mas ele ainda roda lento, se tiver algumas dicas de como eu deve configurar o vídeo seria de grande ajuda.Os plugins são os que vc recomendou em um dos tópicos do forum.

    Meu pc é:Amd Duron 850Mh, MB Asus 512 cache, 256mb pc/133, CDRW 12x/8x/32x , sound creative, Hd Maxton 20Gb 7200RPM, CDRW 56x, Windows 98 , Gabinete ATX, Acho q só, tem mais alguma coisa?Como eu faço pra sempre aparecer a configuração do pc?ou eu sempre tenho que digitar?

    VAlew Kra!!!Com o Epsxe BAbei com os graficos em relação ao VGS, mas ainda fica um pouco lento, e as vezes trava nas batalhas do Legend of Dragoon.Me ajuda aí a configurar o vídeo, pode ser?
    O plugin é o Pete´s Open GL driver 1.54!
    Felipe :P

  5. #4

    Lightbulb

    Ah minha placa 3d é a Riva TNT-2 , hehe esqueci....
    Felipe :P

Tópicos Similares

  1. como rodar .nrg no epsxe?
    Por O Normal em Consoles
    Resp: 4
    Última mensagem: 27-11-2003, 19:54
  2. Resp: 13
    Última mensagem: 14-11-2003, 18:49
  3. Como rodar demos corretamente?
    Por Kamikaze-banned em Jogos PC
    Resp: 9
    Última mensagem: 31-10-2002, 6:53
  4. Resp: 3
    Última mensagem: 12-05-2002, 11:00
  5. Alguem consegue rodar MOH Undergroud no ePSXe???
    Por 3,14k2 - P1k4chu em Consoles
    Resp: 2
    Última mensagem: 04-04-2002, 9:34

Compartilhar

Permissões