Pessoal, to tendo um problema.

  1. #1

    Unhappy Pessoal, to tendo um problema.

    Pessoal, to tendo um problema.

    Meu irmão tava jogando CS na versão 1.3 (creio eu que seja a original do CD), daí ele foi pegando novos cenários e instalando. Daí ele achou um BOT pra jogar Offline. Instalou-o e tudo tava bom. Quando ele acabou de pegar o UPDATE de 1.3 > 1.4 , instalou e para surpresa, não quer mais funcionar o jogo.

    Quando ele vai criar o cenário pra jogar, aparece a mensagem: Could Not Load client.dll

    Por favor, me ajudem! Meu irmão está quase chorando!

    Abraços
    Vendas de peças em geral: HARDWARE e ELETRONICOS.
    Contactar pelo email: [email protected] ou ICQ: 130566916
    \"Vida longa aos meus inimigos para que eles possam apreciar de pé a minha vitória.\"

  2. # Publicidade
    Publicidade

  3. #2

    Padrão

    o mais provavel eh q o arkivo do cs q ele utilizou pra faze o update do 1.3>1.4 esteja corrompido ou algo assim, o melhor seria vc tentar baixar o cs d novo, d outro lugar
    Asus A7S333 / Athlon XP 1700+ Box Tb. A / 256mb DDR Samsung pc2100 / Weastern Digital 40gb / Samsung Syncmaster 765mb
    Gamming Stuff > Logitech Elite Keyboard / Explorer 3.0 / Gamind Surface / Philips SBCHP800

  4. #3

    Padrão

    Originalmente enviada por Tr0N1
    o mais provavel eh q o arkivo do cs q ele utilizou pra faze o update do 1.3>1.4 esteja corrompido ou algo assim, o melhor seria vc tentar baixar o cs d novo, d outro lugar
    Valeu cara, eu vou reinstalar o jogo. Só me resta isso.
    Vendas de peças em geral: HARDWARE e ELETRONICOS.
    Contactar pelo email: [email protected] ou ICQ: 130566916
    \"Vida longa aos meus inimigos para que eles possam apreciar de pé a minha vitória.\"

  5. #4
    Membro
    Registro
    Jun 2002
    Mensagens
    224

    Padrão

    é cs retail ou mod de hl?
    KeNsHaO 14/12/02 22:20 eh iradoooooooooooooooo

    Jojo 14/12/02 22:20 julio, vc mora em copacabana mas tem o espirito
    de suburbano

  6. #5

    Padrão reinstala

    deleta a pasta cstrike e reinstala tudo de novo
    de preferencia pegue os arquivos na hardmob
    veio a uns 30k e vem normal o arquivo
    ftp://ftp2.hardmob.com.br/halflife

  7. #6

    Red face Vc fez as duas atualizações

    Vc tem que fazer a atualização do Half-Life de 1.09 pra 1.10 e do Cs de 1.3 pra 1.5 procura usar as duas versões full de atualização...

Tópicos Similares

  1. Voces tao tendo problema com torrent?
    Por Sk0l em softWHERE!!?
    Resp: 5
    Última mensagem: 28-09-2008, 15:06
  2. Gta:sa tendo problema com monitor LG !!
    Por Palmital em Jogos PC
    Resp: 0
    Última mensagem: 13-06-2005, 13:01
  3. to tendo problema com seagate
    Por r1kN em hardWHAT!!?
    Resp: 2
    Última mensagem: 05-07-2003, 10:03
  4. Pro pessoal que tá tendo problemas com o HL (erro fatal)
    Por DoL | Thunder em Counter-Strike & Half-Life
    Resp: 0
    Última mensagem: 19-06-2003, 21:29
  5. Tou tendo problema com o cs 1.4
    Por ChRoMe em Counter-Strike & Half-Life
    Resp: 0
    Última mensagem: 22-05-2002, 22:00

Compartilhar

Permissões