Problema no CS - me ajudem com FPS.

  1. #1

    Padrão Problema no CS - me ajudem com FPS.

    Boa noite galera....
    tenho a placa da minha assinatura e com win 98se fazia 100 fps no CS digitando fps_max 100 ou max_fps 100 nao lembro qual agora...

    agora instalei win ME e fica 30fps + ou - , o que pode ser ? drivers atualizados os mesmos, directx 8.1, sis agp instalado.....

    me ajudem por favor.

    []`s

    Fabio.

  2. # Publicidade
    Publicidade

  3. #2

    Padrão

    Tipo velho, voce nao tem assinatura ehehehehhe
    Posta a sua placa ae que a galera tenta explicar o que é.
    Comming Soon

  4. #3

    Padrão

    auheuaheau e mesmo, no outro forum que tenho..

    eh um xp 1800+ com uma geforce 2 mx400

    eu ficava com media de 100 e as vezes caia um pouco, agora nao passa de 30/40, ja tenei no me e no XP... socorro !

    abracos.

    Fabio.

  5. #4

    Padrão

    faz o seguinte...volta pro 98

  6. #5

    Padrão

    Mais o problema e do windows ME e do XP ???

    ser'a que da essa diferenca toda so por causa do SO !??

    abracos.

    Fabio.

  7. #6

    Padrão

    Seu pc é pra jogo ?
    Então cola 98Se !!!
    Teve um lan perto do meu colégio que fechou 2 dias trocando o sistema das máquinas, pq colocaram XP e todo mundo reclamo uahauha

  8. #7

    Lightbulb OpenGL

    Já tentou trocar para OpenGL????

    é na opção de vídeo do CS...

    altere de Software para OpenGL..

    provavelmente seja isto.....

    tenho uma Riva TNT 32 MB e o meu FPS varia de 90 à 99.... graças ao OpenGL....

  9. #8

    Post Mais uma coisinha..

    Esqueci de dizer uma coisinha... rs...

    Acho muito dificil q o problema seja por motivo de troca de S.O....

    Uso Win98SE e realmente é o melhor S.O..

    mas já coloquei o Win XP e rodou normalmente!!!um pouquinho inferior o FPS (caiu para 70 à 99) mas rodou normalmente!!
    só não deixei o WinXP pq tava dando um outro problema q não tem nada a ver com o CS!!

    Como o seu FPS caiu consideravelmente, só pode ser problema da conf. do OpenGL....

    Ah, tem uma opção na propriedades das placas de video q é bom desabilitar para o FPS subir!! só não sei onde é na sua placa!!

    Leia este texto.. talvez possa te ajudar...


    Hardware : Visualize sempre em 1024x768, não esqueça de colocar [CMA] no seu nick

    Você está indignado com o desempenho de sua máquina no jogo? Não se desespere, temos dicas que
    poderá ajudar muito sua humilde máquina! Uma grande diferença desse incrível jogo é poder
    ser jogado no modo OpenGL de sua placa de vídeo, aí você pergunta, minha placa suporta? Vamos
    ver, uma boa placa de vídeo é quase que indispensável no processamento dos gráficos do jogo,
    que são em 3D, além de proporcionar um maior conforto a jogabilidade de cada jogador diminuindo
    a dificuldade de mirar e acertar um belo tiro, suaviza um pouco o processador para outras
    atividades. Uma ótima opção para o CS seria a Geforce2 MX400 de 64 MB, é uma placa razoavelmente
    barata no mercado de placas 3D e tem um processamento de gráfico excelente. Sempre que puder
    também desabilitar o V-Sync e a suavização de sua placa de vídeo seria de grande valia, pois
    não faz muita falta no poder gráfico para nós, e diminui bastante o desempenho de sua placa de
    vídeo, nesse caso, cada placa tem sua configuração própria,
    portanto, analise a documentação do seu hardware ou ligue para o técnico responsável.

    NVMAX4 - Upgrade41

    O que é? Bem, é um programa específico para placas de vídeo da NVidia que contém várias opções
    para acelerar sua placa. Para melhorar o desempenho, desabilite o V-Sync e o Anti Aliasing de
    sua placa de vídeo, aproveite também para dar uma acelerada no processador, neste caso, sugiro
    pelo menos um cooler de 486 colado sutilmente com Super Bonder no dissipador de sua placa, se
    já não possuir um, claro. Com isto, você poderá ter bons desempenhos, como meu humilde Duron
    850 MHz com 128 de ram e Gforce 2 MX200, pegando 80 fps na maioria dos mapas, gostou? Então
    tente você também, dúvidas, contate-nos.



    espero q possa ter ajudado..

  10. #9

    Wink

    Tenho quase certeza q eh por causa do V-sync ...
    aqui sempre q reinstalo tudo os fps cravam em 60 ... desabilitando o V-sync ele vai pra 99 ...
    pega os ultimos drives do Detonator (www.nvidia.com) e pronto!

    [ ]´s
    Equipe hardMOB - Counter Strike

  11. #10

    Padrão

    e como eu desabilito esse V-SYNC ??????

    abracos.

    Fabio.

  12. #11

    Padrão

    Opa, fiz o que o RAMBUS disse:

    passei de software para OPEN GL(default)

    e Aumento bastante o FPS, foi pra 70/80

    agora ja consigo jogar normalmente sem akela imagem podre que o chao fica brilhando quando anda e talz.......

    agora to aguardando pra saber como desabilita esse v-sync pra ver se volta pros 99fps

    alguem sabe ? antes eu fazia 99 sem esse open GL....

    to jogando no ME e com os drivers 30.30

    fala nisso alguem sabe onde tem o driver em EXECUTAVEL pro XP ?? no guru3d so achei akeles arkivos zipados que pra instalar tem que ir no atualizar driver e busscar no pc, assim ta dando erro, preciso do executavel pra XP....

    se alguem souber onde tem, me informe please...

    um abraco a todos

    abracos.

    Fabio.

  13. #12

    Padrão

    Originalmente enviada por fabiowap
    agora to aguardando pra saber como desabilita esse v-sync pra ver se volta pros 99fps
    alguem sabe ?
    Segue essa sequencia! =D
    Vai em propriedades de video
    Configuracoes
    avançadas
    Geforce 2 MX/MX 400
    Propriedades adicionais
    Configurações do OpenGL
    Sincronização vertical: Desativado por padrão

    Se nao tiver nada disso tenta primeiro instalar os drivers, q tah no link abaixo....

    [i]

    fala nisso alguem sabe onde tem o driver em EXECUTAVEL pro XP ??se alguem souber onde tem, me informe please...
    [/B]
    pega ek uns desses links
    http://download.nvidia.com/Windows/4...0.41_winxp.exe
    ftp://download.nvidia.com/Windows/40.41/40.41_winxp.exe
    ftp://download1.nvidia.com/Windows/4...0.41_winxp.exe


    [ ]´s
    KiLLeR
    Equipe hardMOB - Counter Strike

Tópicos Similares

  1. Resp: 6
    Última mensagem: 08-04-2008, 8:37
  2. Problema com NF7-S2 [Ajudem-me]
    Por 3m3r5on em hardWHAT!!?
    Resp: 1
    Última mensagem: 12-04-2005, 11:55
  3. Problema Na Vga Ajudem-me
    Por MkThEbEsT em hardWHAT!!?
    Resp: 3
    Última mensagem: 24-03-2004, 20:22
  4. !!!!! Problema com som na NF7-S !!!!! AJUDEM
    Por Massucatti em hardWHAT!!?
    Resp: 9
    Última mensagem: 11-01-2004, 18:25
  5. Plz, me ajudem! Problema no som do Pj 64!!!
    Por Slash [GOT] em Consoles
    Resp: 4
    Última mensagem: 08-12-2002, 16:07

Compartilhar

Permissões