FPS caindo "do nada"

  1. #1

    Padrão FPS caindo "do nada"

    Bom, antes que pensem que eu deveria abrir no forum de HL e CS, vou explicar o que tá acontecendo.

    Entro no jogo e os primeiros 2-3 minutos fica um FPS mt bom, depois disso a parada vai caindo, caindo e caindo... como aqui a placa de vídeo eh onboard e o openGL fica nojento, eu rodo em Direct3D mesmo (ai o CPU fica com toda a carga de processamento 3D praticamente), acho que o processador meio que fica com "preguiça" sei lá.

    Vou postar 2 ss pra mostrar como fica.

    Fps super supper assim que entra no jogo:


    Fps cai sempre mais que 50% depois de um tempinho:


    Eu sei que a solução é comprar uma VGA de vergonha () e já tô trabalhando nesse departamento, mas pra manter o FPS bem gostoso como a primeira foto o tempo inteiro será que tem fazer algum tweakzinho? Fazem idéia?

    PS: Eu ponho prioridade alta no processo de CS e o fps fica bem melhor, mas depois cai do mesmo jeito. :/

    PS2: Parece que eu tô reclamando de barriga cheia (fps 107 na foto), mas na hora do vamo ver fps bate 40~60, fica foda jogar assim :/

  2. # Publicidade
    Publicidade

  3. #2

    Padrão

    Deve ser o processador fazendo underclock.

  4. #3

    Padrão

    Tem como desativar isso via de software? Pq a placa mãe eh uma bosta e já revirei o setup inteiro e não achei nada. :/

  5. #4

    Padrão

    isso eh notebook???

    nao ta superaquecendo nao???

  6. #5

    Padrão

    Eh desktop, acho que que não. Deixei o everest rolando e ficava olhando de tempos em tempos e não deu nada d+ não (45ºC).

Tópicos Similares

  1. Resp: 132
    Última mensagem: 28-01-2010, 14:32
  2. Resp: 24
    Última mensagem: 13-01-2006, 23:35
  3. """COMPRO""" Importadores do PY quem traz da INFOSHOP ??""&q
    Por Pacheco em Classificados (Vendas Usados)
    Resp: 1
    Última mensagem: 04-07-2005, 14:40
  4. Resp: 6
    Última mensagem: 07-04-2005, 23:42

Compartilhar

Permissões